8 Replies Latest reply on Dec 7, 2015 5:54 PM by A.T. Romano

    main screen and preview monitors work on pause but not on play. I have updated my video driver

    pauls91436856

      I'm having a problem with Premier elements 10 suddenly. With all my projects I can view media as stills in both timeline and preview panes but as soon as I press play the screens go white though the sound is still playing normally. I have updated my video driver [INTEL R HD Graphics 4000] as suggested by the 'Help' desk.

        • 1. Re: main screen and preview monitors work on pause but not on play. I have updated my video driver
          A.T. Romano Level 7

          pauls

           

          What computer operating system?

           

          Did the problem exist before you updated the Intel HD Graphics 4000 video card/graphics card?

           

          Did you check QuickTime updates for your computer? Up to date?

           

          How many video card/graphics cards does your computer use, one or two, according to Device Manager/Display Adapter/?

           

          ATR

          • 2. Re: main screen and preview monitors work on pause but not on play. I have updated my video driver
            pauls91436856 Level 1

            My operating system is: Windows 10 Home version 1511  with a 64 bit x 64 based processor

            Have loaded the Intel Update driver  and now have the latest  Intel R HD Graphics 4000

            BUT  Premier Elements still tells me to choose 3.0.0 - Build 10.18.10 4242

            and when I do the cursor freezes as soon as I try to open a recent project

            P Skelton

            -


            Original message----From : forums_noreply@adobe.com

            Date : 26/11/2015 - 18:59 (GMTST)

            To : pvskelton@btinternet.com

            Subject :  main screen and preview monitors work on pause but not on play. I have updated my video driver

                  

                       

                       

                       

                main screen and preview monitors work on pause but not on play. I have updated my video driver

                created by A.T. Romano in Premiere Elements - View the full discussion

            pauls

             

            What computer operating system?

             

            Did the problem exist before you updated the Intel HD Graphics 4000 video card/graphics card?

             

            Did you check QuickTime updates for your computer? Up to date?

             

            How many video card/graphics cards does your computer use, one or two, according to Device Manager/Display Adapter/?

             

            ATR

                  

            If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/8219494#8219494 and clicking ‘Correct’ below the answer

                  

            Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

            Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/8219494#8219494

                  

            To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

                  

                  

            Start a new discussion in Premiere Elements by email or at Adobe Community

               

            For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

            • 3. Re: main screen and preview monitors work on pause but not on play. I have updated my video driver
              A.T. Romano Level 7

              pauls

               

              Thanks for the follow up.

               

              Let us explore the following....leave your Intel HD Graphics 4000 with the latest driver version.

              Then use Device Manager/Display Adapters/ to roll back the driver version to the prior version.

              (Is the prior version the card with the build information = 10.18.10 4242 or other? If the ....4242 card, skip this idea for now and go to the next)

               

              With the Intel HD Graphics 4000 with latest driver version, delete the Premiere Elements 14 baddrivers.txt file. Use the instructions in the following

              ATR Premiere Elements Troubleshooting: PE: BadDrivers.Txt File Locations

              a. as detailed, make sure the Folder Option Show Hidden Files, Folders, and Drivers is enabled

              b. as detailed, delete that standalone baddrivers.txt file in the Premiere Elements Folder and do not look for it in the 14.0 Folder in the Premiere Elements Folder.

               

              ATR

              • 4. Re: main screen and preview monitors work on pause but not on play. I have updated my video driver
                pauls91436856 Level 1

                Hi Since I last wrote I have:

                1  

                -


                Original message----

                From : forums_noreply@adobe.com

                Date : 30/11/2015 - 18:22 (GMTST)

                To : pvskelton@btinternet.com

                Subject :  main screen and preview monitors work on pause but not on play. I have updated my video driver

                      

                           

                           

                           

                    main screen and preview monitors work on pause but not on play. I have updated my video driver

                    created by A.T. Romano in Premiere Elements - View the full discussion

                pauls

                 

                Thanks for the follow up.

                 

                Let us explore the following....leave your Intel HD Graphics 4000 with the latest driver version.

                Then use Device Manager/Display Adapters/ to roll back the driver version to the prior version.

                (Is the prior version the card with the build information = 10.18.10 4242 or other? If the ....4242 card, skip this idea for now and go to the next)

                 

                With the Intel HD Graphics 4000 with latest driver version, delete the Premiere Elements 14 baddrivers.txt file. Use the instructions in the following

                ATR Premiere Elements Troubleshooting: PE: BadDrivers.Txt File Locations

                a. as detailed, make sure the Folder Option Show Hidden Files, Folders, and Drivers is enabled

                b. as detailed, delete that standalone baddrivers.txt file in the Premiere Elements Folder and do not look for it in the 14.0 Folder in the Premiere Elements Folder.

                 

                ATR

                      

                If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/8231253#8231253 and clicking ‘Correct’ below the answer

                      

                Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

                Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/8231253#8231253

                      

                To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

                      

                      

                Start a new discussion in Premiere Elements by email or at Adobe Community

                   

                For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

                • 5. Re: main screen and preview monitors work on pause but not on play. I have updated my video driver
                  pauls91436856 Level 1

                  Hi since I last wrote I have done the following:

                  1   Gone back from Win 10 to win 7 courtesy Samsung - to my great relief PE doesn't just freeze every time.

                  2  Re-installed Premier Elements 10

                  Still I have the same display problems but now it tells me on loading that my driver

                  INTEL(R) HD Graphic 4000 8.15.10.2618 is incompatible!  (INTEL still tells me my driver is up to date!)

                  I have enabled the 'Show hidden folders tab' but cannot find the BadDrivers.txt File anywhere.

                  I have read your blog about those having problems with PE 9 and the installing of NVIDIA Ge Force G105 M.

                  Should I do that or will I have to buy a later version of Premier Elements [Is there a free update for this?}

                  PVS

                  -


                  Original message----

                  From : forums_noreply@adobe.com

                  Date : 30/11/2015 - 18:22 (GMTST)

                  To : pvskelton@btinternet.com

                  Subject :  main screen and preview monitors work on pause but not on play. I have updated my video driver

                        

                             

                             

                             

                      main screen and preview monitors work on pause but not on play. I have updated my video driver

                      created by A.T. Romano in Premiere Elements - View the full discussion

                  pauls

                   

                  Thanks for the follow up.

                   

                  Let us explore the following....leave your Intel HD Graphics 4000 with the latest driver version.

                  Then use Device Manager/Display Adapters/ to roll back the driver version to the prior version.

                  (Is the prior version the card with the build information = 10.18.10 4242 or other? If the ....4242 card, skip this idea for now and go to the next)

                   

                  With the Intel HD Graphics 4000 with latest driver version, delete the Premiere Elements 14 baddrivers.txt file. Use the instructions in the following

                  ATR Premiere Elements Troubleshooting: PE: BadDrivers.Txt File Locations

                  a. as detailed, make sure the Folder Option Show Hidden Files, Folders, and Drivers is enabled

                  b. as detailed, delete that standalone baddrivers.txt file in the Premiere Elements Folder and do not look for it in the 14.0 Folder in the Premiere Elements Folder.

                   

                  ATR

                        

                  If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/8231253#8231253 and clicking ‘Correct’ below the answer

                        

                  Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

                  Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/8231253#8231253

                        

                  To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

                        

                        

                  Start a new discussion in Premiere Elements by email or at Adobe Community

                     

                  For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

                  • 6. Re: main screen and preview monitors work on pause but not on play. I have updated my video driver
                    A.T. Romano Level 7

                    pauls

                     

                    Thanks for the update.

                     

                    I am understanding that we are now with Premiere Elements 10 on Windows 7 64 bit. In no way do you want a NVIDIA GeForce video card/graphics card in that setup because of the specific Premiere Elements 10/NVIDIA GeForce issue.

                    ATR Premiere Elements Troubleshooting: PE10: NVIDIA Video Card Driver Roll Back

                    There the answer is not the latest driver, but rather taking the NVIDIA GeForce driver version to May 2013.

                     

                    The BadDrivers.txt file is there. Please give finding that another try. It can be a lifesaver.

                     

                    1. Make sure that you are in the path for Program Data and not Program Files or Program Files (x86).

                    Folder Option Show Hidden Files, Folders, and Drives is enabled.

                     

                    Premiere Elements 10 on Windows 7 64 bit.

                     

                    Local Disk C

                    Program Data

                    Adobe

                    Premiere Elements

                    10.0

                    and in the 10.0 Folder is the BadDrivers.txt file.

                     

                    We will be watching for your results as your schedule permits.

                     

                    Thank you again for the follow up.

                     

                    ATR

                    • 7. Re: main screen and preview monitors work on pause but not on play. I have updated my video driver
                      pauls91436856 Level 1

                      Thanks v much.  It worked. Bad driverfile banished. All systems go. Not sure how to post 'Correct' against the answer. PVS

                       

                       

                      Sent from Samsung Mobile

                       

                       

                      • 8. Re: main screen and preview monitors work on pause but not on play. I have updated my video driver
                        A.T. Romano Level 7

                        pauls

                         

                        Thanks for the follow up with the great news of success. That is all that is important to me, knowing you are moving forward with your Premiere Elements projects.

                         

                        Best wishes

                         

                        ATR