1 Reply Latest reply on Nov 28, 2015 5:13 AM by deepakg1988

    Lightroom Minutes Delay On Importing

    aengineer

      I'm running LR 15.3 on a Win-10 PC, just beginning to explore the program.

       

      When I try to import images the system (info below) appears to freeze for 1-5 minutes.  Eventually it unfreezes and I'm able to start work in a normal manner, but this happens regularly whenever I try to import images. It makes using the program very difficult.  I don't have similar difficulties with my other CC programs.

       

      I'm suspicious that the source of the problem may be my Sonos speakers, each of which appears as a separate device in the file tree (I have seven labeled K, L, P, Q, R, S, T).  Other than that I'm baffled.  Any suggestions would be welcome.

       

       

       

      Lightroom version: CC 2015.3 [ 1052427 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 12

      Processor speed: 3.4 GHz

      Built-in memory: 16284.2 MB

      Real memory available to Lightroom: 16284.2 MB

      Real memory used by Lightroom: 431.8 MB (2.6%)

      Virtual memory used by Lightroom: 467.1 MB

      Memory cache size: 10.1 MB

      Maximum thread count used by Camera Raw: 12

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1680x1050, 2) 1680x1050, 3) 1680x1050

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:

      ATI FirePro (FireGL) Graphics Adapter

       

      Check OpenGL support: Passed

      Vendor: ATI Technologies Inc.

      Version: 3.3.13399 Core Profile Context 15.201.1151.0

      Renderer: ATI FirePro (FireGL) Graphics Adapter

      LanguageVersion: 4.40

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\JEM\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\JEM\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:

      1) Canon Tether Plugin

      2) Facebook

      3) Flickr

      4) Leica Tether Plugin

      5) Nikon Tether Plugin

       

      Config.lua flags: None

       

      Adapter #1: Vendor : 1002

          Device : 68f1

          Subsystem : 20021002

          Revision : 0

          Video Memory : 498

      Adapter #2: Vendor : 1414

          Device : 8c

          Subsystem : 0

          Revision : 0

          Video Memory : 0

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Headset Earphone (Logitech Stereo H650e)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true