3 Replies Latest reply on Dec 3, 2015 8:18 PM by williamf27

    Blue screen when soft proofing


      I just started getting the blue screen with an X, in develop mode, while soft proofing and checking for gamut warnings. The soft proofing also doesn't work anymore (image stays the same). Recently did "Digital Camera RAW Compatibility Update" and also recently upgraded to El Capitan, and this issue seems to have come afterward. Since having the problem, I just updated to the latest LR release, to no avail. Using iMac (mid 2010) with plenty of memory...everything was working fine last week. Here's the system info displayed from the performance tab in LR preferences:

      Screen Shot 2015-11-28 at 10.09.08 PM.png


      Any advice would be appreciated. Thank you.

        • 1. Re: Blue screen when soft proofing
          rpandita Adobe Employee (Admin)

          Hi williamf27,



          Uncheck use graphics processor under preferences - performance

          Restart LR and then check again




          • 2. Re: Blue screen when soft proofing
            Jao vdL Adobe Community Professional & MVP

            i have never seen the blue X on a Mac but Rohit is absolutely right that this is a bug with the OpenGL support. Turning it off will fix the issue. You should have it turned off on that machine anyway as it will only slow Lightroom down. The only Apple machines that have some benefit from the acceleration are very recent Mac Pros when hooked up to 4K displays and the retina iMacs. For the rest, it tends to slow Lightroom to a crawl if you use any brushes in Develop.


            also there is a bug in the soft proof in Lightroom 6/2015 where when soft proof is turned on, the rgb number is incorrect. Luckily the image displays correctly soft proofed though, but it is unfortunate that is this bug persists if you need reliable reading of soft-proofed color values.  I and many others have warned the team about it since 6.0 but it hasn't been fixed yet.

            • 3. Re: Blue screen when soft proofing
              williamf27 Level 1

              Sorry for my delay... Thank you for your response. I still couldn't get the soft proofing to work even though it appeared to have the right icc profile listed. In fact the profiles were no longer where they should be in the ColorSync folder. Reinstalled them, and everything is good to go. Graphics processor is checked, and no Blue X.