2 Replies Latest reply on Nov 29, 2015 8:39 AM by JimHess

    How do I Uncheck the option Use Graphics Processor?

    Are Square 1 Level 1

      I am using LR 5.7 on a Windows 7 Professional 64-bit SP1 PC.

       

      I've been told to Uncheck the option Use Graphics Processor to solve my problem.  I am trying to create a slideshow and when I click Play or Preview, it gives me the Title and a black screen.

       

      Thanks for your help.

      RR