1 Reply Latest reply on Dec 1, 2015 3:54 PM by mr_xian

    Unable to place images in InDesign CC 2015

    mr_xian

      i recently loaded up an old file (i use as a template) to make some changes for a proposal only to discover that i cannot place ANY image into it.

      none of the layers are locked and the files are all normal types (PNG, JPG, TIFF, etc).

       

      i'm not even able to draw a frame box to dump an image into.

       

      i've also tried creating a new file (assuming the file was corrupt or had a locked layer i couldn't identify), but still no luck.

      even tho i'm given the "drop preview cursor" normally associated with placing an image, the cursor seems to appear as a normal one would....meaning...if i click and drag it will select other elements, it rolls over, on the screen. when i release, nothing happens.

       

      i am running the latest update of InDesign CC 2015 (v.11.2.0.99), tho i had the same issue (moments ago) when i was running the version released just prior.

       

      27" iMac running the latest version of OS X, El Capitan.

       

      anyone else have any ideas? HELP!

       

      i've even attached a video for reference...

       

           http://ctgdigital.com/share/indesign_cc2015.mov