3 Replies Latest reply on Apr 22, 2009 6:51 AM by Michael Borbor

    installation with new adobe air version

      Hello,
      I have a .air file which was created a few weeks or months ago. To install the application, it was needed adobe air version beta 3.
      Now, most of my customers have a newer version of adobe air installed on their computer, and when they try to install my application, it's not working.

      My question: what can I do to be able to install my application using the new adobe air version ?

      Thanks for your help
        • 1. Re: installation with new adobe air version
          Jeff Swartz Level 3
          The application developer must rebuild the AIR application using AIR 1.0 or later. The non-beta versions of AIR do not support AIR beta applications.
          • 2. Re: installation with new adobe air version
            Level 1

            Thanks for your answer.

            I downloaded Flex Builder 3 trial version, but I don't know how to use it...

            I have a folder with subfolders .settings, bin-debug, libs and src.

            There are files into these folders.

            I guess I successfully imported the project files, but when I click on the "run" button, I'm getting 13 warnings.

            I don't know how to do to rebuild my application, I'm completely lost.

             

            Can anyone tell me what I should do OR tell me where I can find a step by step guide to building ?

             

            Thanks a lot.

            • 3. Re: installation with new adobe air version
              Michael Borbor Level 4

              If you get warning then there may be some binding issues or deprecated APIs. You just need to solve those issues , I don't think you'll find a guide that helps you here because your app is very specific and has a a unique structure, read the error messages if you can't find an answer google it and if that doesn't work then post your error message here along with the code that is giving you trouble.