5 Replies Latest reply on Feb 17, 2016 10:38 PM by MobileDeveloperCK

    Acrobat Reader 15.2.1 on iOS 9 no longer compatible with Accessibility VoiceOver

    cw34

      Acrobat Reader used with work with Accessibility VoiceOver on IOS devices.  It used to read the texts (text-to-speech) just fine.

       

      I reently upgraded to Acrobat Reader's latest version (15.2.1) on November 20, 2015.  It no longer reads the texts.  Please fix the problem and make it compatible with VoiceOver.

       

      Thanks.