5 Replies Latest reply on Dec 4, 2015 4:38 AM by Bernd Alheit

    Very strange, cannot save pdfs

    geoffs20896897 Level 1

      Although I own Adobe Acrobat X Pro, when I open a pdf file it uses Adobe Reader XI already installed. I have thousands of pdf files in my folders on my laptop which I use for my academic, business and personal use. Yesterday I receive a number of files using We Transfer and downloaded the zip file. I opened the pdf as usual, and saved it on my laptop hard drive (or so I though) and deleted the original from the zip file. However, later, as I check the file folder, the pdf I thought I had saved was not there. Then I tried again with another pdf from the same zip file (which I had not yet deleted) and realized it would not save at all.

       

      Today I was sent a file link from a research associate and opened the file again with Adobe Reader XI. However, the same problem, it would not save. It looked like it was being saved and there was no error message, but when I looked again at the folder where I had tried to save the file it simply was not there.

       

      I have received thousands of pdfs in the ways described above and have never had a problem to save. I'm using a laptop only a year old running Windows 8.1 and IE 11.0.8900. What can be happening?