1 Reply Latest reply on Dec 6, 2015 9:33 PM by Abhinav Kaushik

    How do I disable touch options altogether?

    RichardLWarrenPSC

      The most recent Creative Cloud update added touch capability to my Surface Pro 3 implementation, apparently.  But even with a 34" LG widescreen and wireless keyboard and mouse, the on-screen keyboard pops up every time I enter text editing mode.  Sure would love to know how to disable that...