1 Reply Latest reply on Jan 6, 2016 10:09 AM by Ferro_B

    .zxp files will not install in flash cc 2015

    markGodriguez Level 1

      i am trying to install .zxp files using the extension manager CC for some flash extensions and it keeps telling me that it requires flash version 7 or greater, yet i am using and have installed flash professional CC. is there another way to manually install .zxp files into my current version of flash?