2 Replies Latest reply on Dec 4, 2015 11:33 AM by Todd_Kopriva

    Why my version of After Effects CS6 won't work with my version of OS X?

    vinceo52958530

      I need help, I can't use my version of After Effects CS6 with my version of OS X, I have the CS6 11.0.  I have the new El Capitan. What do I do?