2 Replies Latest reply on Dec 6, 2015 7:49 AM by tobiasr55398380

    Blrred pattern after 4K rendering

    tobiasr55398380

      I have a problem with rendering a combined slide/film show into 4K output. The first approx.10 minutes the rendered film is o.k., afterwards I get only blurred pictures/films. I am using windows 7 prof./64bit. Also it is surprising that the same output file produces 2,51Gb on HD resolution and 32,66Gb in 4K resolution. How can the blurred rendering result be avoided?

      Rendering with HD solution works o.k. when selecting 4K second half gets blurred in a zigzag pattern.

        • 1. Re: Blrred pattern after 4K rendering
          A.T. Romano Level 7

          tobiasr

           

          What version of Premiere Elements are you using on Windows 7 64 bit?

           

          What were the pixel dimensions of the stills that you brought into the project?

          What 4K video - 3840 x 2160 or 4096 x 2160? What is the brand/model/settings of the camera that recorded the video?

          What was set as the project preset for this project? See Edit Menu/Project Settings/General and the settings for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio (even if the fields look grayed out).

           

          When you talk about rendering, I am assuming that you mean rendering in the export sense of the word and not rendering in the Edit area previewing sense of the word.

           

          In order to determine what is going on with the file size, we need to know full details of the export settings, especially the bitrate settings.

           

          If any problems gathering the information requested, I will offer more detailed suggestions to help you find the troubleshooting information requested.

           

          My first impression is that your issue relates your choice of project settings and export settings.

           

          Please consider. We will decide what needs to be done based on the details in your reply.

           

          Thank you.

           

          ATR

          • 2. Re: Blrred pattern after 4K rendering
            tobiasr55398380 Level 1

            Thanks for quick answers:

             

            1) Elements Premiere 14

            2)3840*2160 Pixel jpeg file - Camera Nikon D7100,

            Imported videos were in mp4 file, camera type should not be relevant should not be relevant, videos and still photos were running o.k. when export was done for HD resolution, problem only with 4K export

            3)I have not changed the default settings since installation, settings:

            2sec.

            2sec.30frames

            1,00sec.

            150frames

            page picture moving(?)

            all items  ticked

            4)Rendering in export sense

            5)3840x2160 , format MP4 XAVC-S

            1. H.264

            Framerate 29,97

            Audio AAC, 160kBit/s, 48kHz, stereo

            Duration 5Min.53,53sec. -----took much longer for my test project

            Bitrate 200Mbps

             

            My test file got stuck, when it showed remaining  98% and Time remaining 0:00:00

            I switched over to HD1920X1080, resulted in same duration as 4K, Filesize ONLY 662,90MB at Bitrate of 15MBps