10 Replies Latest reply on Dec 9, 2015 6:20 AM by A.T. Romano

    Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.

    walterdbn

      I'm using Adobe Elements 14 on Win 10

      I have a Sony HDR-PJ810 Travelcam, that produces AVCHD files (mts format)

      When I use the Audio volume rubber band with these files, premiere crashes when scrubbing or playing over that part.

      When exporting to disc the exporter stops wiht "transcoding error".

      Audio volume rubber band with e.g. mp3 files or alike works fine.

      Clip Audio Volume adjustments work fine, also with AVCHD files

       

      --> audio stream analyzer says: ac3 (AC3 / 0x332D4341) 48 kHz, 5.1(side), fltp, 448 kb/s

       

      What can I do to get rid of that? (extracting all the audio files is a nightmare, and looses sync.)

        • 1. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
          A.T. Romano Level 7

          walterdbn

           

          For now I will assume that you are set up for NTSC and that you are letting the project set the project preset automatically and that the problem is not resolved starting a new project.

           

          As a troubleshooting measure, start a new project and set the project preset manually for

          NTSC

          AVCHD

          Full HD 1080i30 5.1 channel

          You do that according to the following scheme

          • Open the project to the Expert workspace, and go to File Menu/New Project and Change Settings.
          • In Change Settings, set the project preset as indicated above. OK out of there.
          • In the New Project dialog that opens, rename the project and make sure to have a check mark next to "Force Selected Project Setting on This Project". OK out of there.
          • Back in the Expert workspace, import your source media using Add Media/ choice.

           

          Then let us know if the problem is gone.

           

          Also, please clarify "audio rubberband editing"....do you mean that you are using the audio clip's rubberband (orangle line through clip) and keyframes or are you saying just that you are trying to edit audio clip represented in one of the numbered audio tracks?

           

          Any questions, please do not hesitate to ask.

           

          Thank you.

           

          ATR

          • 2. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
            walterdbn Level 1

            Dear A.T. Romano,

             

            no, it didn't go away with a new project created from scratch.

            Yes, I always used default project settings. (since about PE12 these

            settings work usually reasonable)

            I am in Europe, so the resulting setting is most likely PAL (I checked,

            but it didn't tell!)

            --> the project settings say "HDV 1080i", and for Audio 48000 Hz and

            "Audio Samples"

            (all the detailed settings that have been part of the successfull video

            editing in the past versions seem to be missing...)

             

            I am using expert mode.

            The "rubber band" appears as part of the audio when the Audio track in

            the clipboard is unfolded (made large).

            The line is yellow on top of the green audio on my screen...,

             

            Both with "just move the whole line up or down" and with "create

            keyframes and create a volume profile" the problem occurs.

            Changing the clip volume in the clip menu had no problem.

             

            I'll try the manual project settings and will come back afterwards.

            (First need to finish off this project, we've invited a lot of friends

            for monday evening....)

             

            Kind regards,

             

            Walter.

             

             

             

            Am 05.12.2015 um 16:20 schrieb A.T. Romano:

            >

                  Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing

                  crashes PE when played.

             

            created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>

            in /Premiere Elements/ - View the full discussion

            <https://forums.adobe.com/message/8255503#8255503>

             

            • 3. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
              walterdbn Level 1

              Dear A.T. Romano,

               

              the manual settings removed the problem. Thanks.

              (so there is a way round: avoid Audio conversion by using correct

              project settings....)

               

              Kind regards,

               

              Walter.

               

              Am 05.12.2015 um 16:20 schrieb A.T. Romano:

              >

                    Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing

                    crashes PE when played.

               

              created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>

              in /Premiere Elements/ - View the full discussion

              <https://forums.adobe.com/message/8255503#8255503>

               

              • 4. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
                A.T. Romano Level 7

                Walter

                 

                Thank you for the update with the wonderful news that your problem is resolved by changing the project preset.

                 

                Most of the 5.1 channel audio files should have a project preset with 5.1 channel audio described in the project preset.

                Adobe does not offer 5.1 channel versions for all of its project presets. You can create your own project preset described for use for 5.1 channel if necessary. To give you an idea on the how to, please see

                ATR Premiere Elements Troubleshooting: PE11: Exporting a 1080p25 or 1080p30 file with 5.1 Channel Audio

                ATR Premiere Elements Troubleshooting: PE11: Exporting a 1080p50 or 1080p60 file with 5.1 Channel Audio

                 

                If any questions, please do not hesitate to ask.

                 

                Best wishes

                 

                ATR

                • 5. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
                  walterdbn Level 1

                  Dear A.T. Romano,

                   

                  I could not identify where I can mandate the "PAL HD1080 with 5.1 audio

                  without " as my default setting.

                  (When saying "new project" no choices are given, so I have to make

                  another new project and go for "manual settings there"....)

                   

                  Kind regards,

                   

                  Walter.

                   

                  Am 06.12.2015 um 16:01 schrieb A.T. Romano:

                  >

                        Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing

                        crashes PE when played.

                   

                  created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>

                  in /Premiere Elements/ - View the full discussion

                  <https://forums.adobe.com/message/8258744#8258744>

                   

                  • 6. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
                    A.T. Romano Level 7

                    Walter

                     

                    Thank you for the reply.

                     

                    Once the project preset has been established in Premiere Elements 14 Edit Menu/Project Settings/General, you cannot change them. To change them, you need to start a new project. The major benefit of Edit Menu/Project Settings/General is to find out what project preset you have, but not to re-set the project preset.

                     

                    The project is supposed to set the correct project preset based on its analysis of the first file dragged to its Timeline. If it cannot, in 14, it gives a closest fit project preset which may not be right for you. In that case, you set the project preset manually before importing the source media into the project. You use the following scheme

                     

                    • Open the project to the Expert workspace, and go to File Menu/New Project and Change Settings.
                    • In Change Settings, set the project preset to match the properties of the source media. OK out of there.
                    • In the New Project dialog that opens, rename the project and make sure to have a check mark next to "Force Selected Project Setting on This Project". OK out of there.
                    • Back in the Expert workspace, import your source media using Add Media/ choice.

                    The PAL project presets which include 5.1 channel audio are seen under File Menu/New/Project Change Settings

                    PAL/AVCHD/Full HD 1080i25 5.1 channel and PAL/AVCHD/HD1080i25 5.1 channel

                    Capture.JPG

                     

                    Please consider, and then let us know if you need more information on this.

                     

                    Thank you.

                     

                    ATR

                    • 7. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
                      walterdbn Level 1

                      Thank you for this response!

                       

                      The trouble is that the PE14 does not look to the Audio in the fisrt

                      file, and decides to use the wrong template...

                      Therefore I need to do it manually. BUT: I would like to have the manual

                      settings as "deafult", as it was possible in the earlier versions

                      (approx PE11 and before). I coluld not identify how to change the

                      setting, that allows for "non-automatic" by default.

                       

                      Kind regards,

                       

                      Walter.

                       

                      Am 07.12.2015 um 15:57 schrieb A.T. Romano:

                      >

                            Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing

                            crashes PE when played.

                       

                      created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>

                      in /Premiere Elements/ - View the full discussion

                      <https://forums.adobe.com/message/8263192#8263192>

                       

                      • 8. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
                        A.T. Romano Level 7

                        Walter

                         

                        From Premiere Elements 11 through 14, you cannot set a default project preset from project to project. It is either

                         

                        1. You drag the first file to the Timeline and let the project set the project preset based on its analysis of the properties of that first file dragged to the Timeline. In 14, if the project cannot do that, it gives the "closest fit" project preset. If it cannot in 11, 12/12.1, and 13/13.1, it gives instead a default which is NTSC AVCHD Full HD1080i30 or PAL AVCHD Full H 1080i25 depending on your installation setup.

                         

                        2. If it is only the 5.1 channel in the project preset that is confusing the project, then you can create your own 5.1 channel project preset as described in the links that I posted in another post in your thread. But, still you cannot set that as "default". In this case, you would have to depend on the project recognizing your video properties as matching your new project preset that you created for it.

                         

                        Even in Premiere Elements 10 where you can reset the project preset from the default NTSC DV Standard or PAL DV Standard, you cannot always depend on that to hold that set from new project to new project in the new project dialog.

                         

                        Please consider. If you need clarification on any of the above, please do not hesitate to ask.

                         

                        Thank you.

                         

                        ATR

                        • 9. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
                          walterdbn Level 1

                          Thank you very much for your support.

                          I do hope that the "audio detection" bug will be removed soon.

                           

                          (It's detecting the correct video format, but not the 5.1 setting.)

                           

                          Kind regards,

                           

                          Walter.

                           

                          Am 2015-12-07 um 17:35 schrieb A.T. Romano:

                          >

                                Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing

                                crashes PE when played.

                           

                          created by A.T. Romano <https://forums.adobe.com/people/A.T.+Romano>

                          in /Premiere Elements/ - View the full discussion

                          <https://forums.adobe.com/message/8263615#8263615>

                           

                          • 10. Re: Premeiere Elements 14 on Win10: AVCHD Audio rubber band editing crashes PE when played.
                            A.T. Romano Level 7

                            Walter

                             

                            Please let us know what supplemental information we can give you in case you need to create your own project preset which includes 5.1 channel audio.

                             

                            Premiere Elements automatic selection of project preset is based on several Adobe set criteria. When this process cannot find a match between video properties and its existing project presets, then the manual setting of the user. Before 14, the automatic selection gave a default if it could not make the match. With 14, it appears to be giving a closest fit project preset which sometimes is not all that close.

                            ATR Premiere Elements Troubleshooting: PE 14: Changes In Project's Automatic Project Preset Setting

                             

                            There is a limited number of project presets offered with 5.1 channel audio, and the automatic process can have it s problems with that also.

                             

                            Your follow ups are appreciated.

                             

                            Best wishes

                             

                            ATR