5 Replies Latest reply on Jun 20, 2016 6:04 AM by Szalam

    After Effects Crashes On Start-up due to dynamiclinkmanager.exe? (AE CC 2015 November update & Windows 10)

    Laynoss

      I just finished downloading the latest trial version of Adobe After Effects (CC 2015 November Update) only to have it fail on launch / start-up due to a program in the directory crashing called: dynamiclinkmanager.exe. I tried deleting the file but them After Effects just freezes on launch / start-up when on 'Initializing Mediacore'. I've searched through countless forums but with no success.

       

      After Effects error: Crash in progress. Last logged message was: <4072> <DynamicLink> <5> C:\Program Files\Adobe\Adobe After Effects CC 2015\Support Files\32\dynamiclinkmanager.exe

       

       

      Things I have tried in order to fix this problem:

       

      I've tried uninstalling and re-installing After Effects as well as Adobe Creative Cloud. But that didn't work...

       

      I've tried running the program as an administrator and in every single different compatability option / mode that was available to me. But that didn't work...

       

      I've tried deleting and changing the permissions of my Adobe preferences folder (located in C:\Users\*Your Username*\AppData\Roaming\Adobe for windows) to read and write and gave full control and all the permissions to everything that was available to me. I also deleted every single Adobe folder in my documents and C:\ drive then ran After Effects again. But that didn't work...

       

      I tried uninstalling every single Adobe or Adobe related program on my computer, restarting my computer then re-installing the programs again. But that didn't work...

       

      I tried unblocking and or allowing every program, file and folder in my After Effects directory in my firewall for windows and my anti virus software. But that didn't work...

       

      I've tried disabling each one of my GPU's (I have 2) one at a time then running After Effects on each GPU. But that didn't work...

       

      I've tried giving After Effects and all its support files top priority in my GPU settings / control panel so it is given extra GPU output. But that didn't work...

       

      I've tried uninstalling then re-installing the latest QuickTime player for windows 10. But that didn't work...

       

      I'VE TRIED EVERYTHING I POSSIBLY CAN!!! PLEASE HELP ME AND EVERYONE ELSE WITH THIS PROBLEM!!!

       

       

       

      Below are my laptop specs and the crash log.

       

      After Effects error: Crash in progress. Last logged message was: <4072> <DynamicLink> <5> C:\Program Files\Adobe\Adobe After Effects CC 2015\Support Files\32\dynamiclinkmanager.exe

       

      Laptop or PC: Laptop (x64 & Windows 10).

      Model: Toshiba Satellite L50-A

      Part Number: PSKL6A-013004

      Serial Number: 5D031156Q

      Windows Edition: Windows 10 Home Edition.

      CPU: Intel Core i7-3630QM CPU @2.40 GHz. (Quad Core)

      GPU (x2): Intel HD Graphics 4000 and NVIDIA GeForce GT 740M

      RAM: 16.0GB (15.9GB Usable)

      System Type: 64-bit operating system, x64-based processor.

       

      My computer should be able to handle any Adobe application so please I need help!