0 Replies Latest reply on Feb 11, 2009 10:43 AM by Garyl Woolworth

    IE fails with to many connections over SSL

    Garyl Woolworth Level 1
      I am currently in the process of porting over my application to run everything over SSL and have come to a problem that I can't seem to resolve and it only exists in Internet Explorer.... I've searched google for days now trying every possible solution that anyone and everyone has posted and was curious if anyone else has run into this problem. I've attached a copy of my services config which you can see has the <add-no-cache-headers>false</add-no-cache-headers> property assigned. I've removed all cache headers within my html wrapper.

      Essentially what I think is happening and I could be way off on this is it seems that there is a limit to the amount of connections you can trigger before IE starts throwing a fit and RTE's left and right or Alerts fault codes, the most common being "NetConnection.Call.Failed: HTTP: Failed: url: 'https://www.mydomain.com/flex2gateway/''. Some of the data will load but then after it hits that wall and the errors are thrown nothing ever makes it past that... I've switched between /flex2gateway/cfamfsecure/ and /flex2gateway/ for the endpoints and neither seem to make a difference within IE.

      If anyone has any suggestions I am completely open to trying anything now as I have a pretty critical deadline to meet... Also take note this application works 100% fine in Firefox, Chrome, Safari, and even tried Opera....

      *Note: If I restart apache, and then login the initial requests over SSL will complete fine, as I traverse through the application I'll start to receive more and more connection errors. The next time I login will throw the errors right off the bat.