8 Replies Latest reply on Dec 9, 2015 2:01 AM by khatwani

    "Adobe Photoshop lightroom 64-bit funktioniert nicht mehr".

    michaelk28586991

      Hello!

      I have Lightroom Vers. 5.7.0.10 and use it since baout 1 year on a Windows 7 PC. After a long session with generating new preview images (standrd size) I run the back-up before closing the program. After this step, now Lightroom shows immediately an error message at start-up: "Adobe Photoshop lightroom 64-bit funktioniert nicht mehr".

      Problem details are the following (cut and paste from the error message):

      Problemsignatur:

        Problemereignisname:    APPCRASH

        Anwendungsname:    lightroom.exe

        Anwendungsversion:    5.7.0.10

        Anwendungszeitstempel:    545ea461

        Fehlermodulname:    MSVCR100.dll

        Fehlermodulversion:    10.0.40219.325

        Fehlermodulzeitstempel:    4df2bcac

        Ausnahmecode:    40000015

        Ausnahmeoffset:    00000000000761c9

        Betriebsystemversion:    6.1.7601.2.1.0.256.1

        Gebietsschema-ID:    1031

        Zusatzinformation 1:    e6da

        Zusatzinformation 2:    e6da431ea55e4131ddaa60f2e6c5e4fd

        Zusatzinformation 3:    2322

        Zusatzinformation 4:    2322f57000b5d079ac11560b4e5fd363

       

      I have tried to re-install the program: same error message again!

       

      I use a separate disc for the Lightroom catalogue (2TB SSD) which has the content:

      The backups are stored on another harddrive d:; the latest backup that was produced prior to the last close of Lightroom looks like this:

      There is a difference in size, which I cannot explain!

      When I dubble-click either of the two Lightroom Catalog-2-2-2-2 Icat  files, the same error message appears as starting lightroom from the start-button.

       

      On the hard-drive d: there is a folder \Lightroom\ that contains several sub-folders as well as also a Lightroom Catalog-2-2-2-2 Ircat. The date is from 25.11.2015, and the size is different from the both other catalogs with date 05.12.2015. Double clicking this file leads to the same error!

       

      Prior to the last successful working session on Lightroom on Dec 05, I had copied the content of drive L: to the new one with larger space of 2TB. I assume that this strep IS NOT the cause opf the problem, since the content on both drives was IDENTICAL to the last bit and I could immediately open and work with Lightroom after this without any problem.

       

      I greatly would appreciate help since I have > 500.000 pictures in Lightroom, and have spent months working on these pictures!

       

      Michael