3 Replies Latest reply on Dec 7, 2015 10:54 AM by Tanuj Sandal

    Hi, new to lightroom. running Windows 10 and LR kkeps crashing when I click the develop tab. Here's the info

    michaelt86778168

      Lightroom version: CC 2015.3 [ 1052427 ]
      License: Creative Cloud
      Operating system: Windows 10
      Version: 10.0
      Application architecture: x64
      System architecture: x64
      Logical processor count: 4
      Processor speed: 2.0 GHz
      Built-in memory: 7366.2 MB
      Real memory available to Lightroom: 7366.2 MB
      Real memory used by Lightroom: 311.8 MB (4.2%)
      Virtual memory used by Lightroom: 265.5 MB
      Memory cache size: 68.6 MB
      Maximum thread count used by Camera Raw: 4
      Camera Raw SIMD optimization: SSE2,AVX
      System DPI setting: 96 DPI
      Desktop composition enabled: Yes
      Displays: 1) 1366x768
      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

      Graphics Processor Info:
      AMD Radeon HD 8610G + HD 8670M Dual Graphics

      Check OpenGL support: Passed
      Vendor: ATI Technologies Inc.
      Version: 3.3.13397 Core Profile Context 15.200.1055.0
      Renderer: AMD Radeon HD 8610G + HD 8670M Dual Graphics
      LanguageVersion: 4.40


      Application folder: C:\Program Files\Adobe\Adobe Lightroom
      Library Path: C:\Users\User\Pictures\Lightroom\Lightroom Catalog.lrcat
      Settings Folder: C:\Users\User\AppData\Roaming\Adobe\Lightroom

      Installed Plugins:
      1) Canon Tether Plugin
      2) Facebook
      3) Flickr
      4) Leica Tether Plugin
      5) Nikon Tether Plugin

      Config.lua flags: None

      Adapter #1: Vendor : 1002
      Device : 990f
      Subsystem : 216c103c
      Revision : 0
      Video Memory : 2773
      Adapter #2: Vendor : 1414
      Device : 8c
      Subsystem : 0
      Revision : 0
      Video Memory : 0
      AudioDeviceIOBlockSize: 1024
      AudioDeviceName: Speaker/HP (Realtek High Definition Audio)
      AudioDeviceNumberOfChannels: 2
      AudioDeviceSampleRate: 44100
      Build: Uninitialized
      Direct2DEnabled: false
      GPUDevice: not available
      OGLEnabled: true