3 Replies Latest reply on Apr 9, 2009 6:11 PM by monarch808

    Loading Swatches

    dmane
      I am unable to load, downloaded, swatches in to any application. I've tried Ai, Ps, and InD, no luck. Anyone else having this problem?

      Running OSX 10.5.6 and CS4 and I also tried loading them in CS3.
        • 1. Re: Loading Swatches
          tphinsf Adobe Employee
          First, are you trying to download swatches using the Kuler AIr Desktop?

          You can access Kuler directly though the Kuler panels in CS4 apps without having to use the AIR desktop:
          http://www.adobe.com/products/kuler/features/?view=topnew

          The Kuler panels are available in Illustrator CS4, Photoshop CS4, InDesign CS4, Flash CS4 and Fireworks CS4. To display the Kuler panel in these apps, from the main menu, select WIndow>Extensions>Kuler.

          If you are trying to use the AIR Desktop with Switchboard to have the desktop load the Kuler themes directly into your Creative Suite apps, please be aware that Switchboard does not work with CS4 applications, only CS3 apps:. http://labs.adobe.com/wiki/index.php/SwitchBoard

          Also, there is a known issue with Mac OS 10.5.6 and Switchboard. The application you are trying to load the swatches into must already be open for Switchboard to work properly. This is not the case for Mac OS 10.5.5 or OS 10.4.11.

          However, you should still be able to download themes to your desktop in ASE (Adobe Swatch Exchange format), and import them as swatches in the Creative Suite apps that support ASE format (Illustrator, Photoshop, InDesign),

          Hope this helps, if not, please respond and we'll continue the conversation.
          • 2. Re: Loading Swatches
            textandart
            I am having a smiliar problem. I had our system admin install Adobe AIR and SwitchBoard, as well as the Kuler desktop. When I go to download a swatch the icons for Ps, Ai, Id are greyed out and I cannot download swatches. I am using CS3 programs and Windows XP Pro.
            • 3. Re: Loading Swatches

              I have been having same issue for months now - on MacOSX 10.5.6.  I read your solution regarding 10.5.6, however I have the CS3 application open and the swatch will still not show up in Kuler (greyed out).  I have uninstalled AIR Desktop + Switchboard, reinstalled, and nothing seems to work.  Do you have any additional solutions since this has been posted (Feb.)?