4 Replies Latest reply on Dec 14, 2015 2:44 AM by jettam

    In CC, the Develop module will not respond.

    bobd9208262

      I just removed Lightroom 5.1 and went to Lightroom CC.  However, the Develop module will not resonpond. At someone's suggestion, I went to Preferences and tried to disable the graphics processor, it too would not respond.

       

      Lightroom version: CC 2015.3 [ 1052427 ]

      License: Creative Cloud

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 4

      Processor speed: 3.3 GHz

      Built-in memory: 11671.2 MB

      Real memory available to Lightroom: 11671.2 MB

      Real memory used by Lightroom: 716.9 MB (6.1%)

      Virtual memory used by Lightroom: 871.7 MB

      Memory cache size: 178.1 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1080, 2) 1680x1050

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

       

      Graphics Processor Info:

      AMD Radeon HD 7660D

       

       

      Check OpenGL support: Passed

      Vendor: ATI Technologies Inc.

      Version: 3.3.13399 Core Profile Context 15.200.1062.1004

      Renderer: AMD Radeon HD 7660D

      LanguageVersion: 4.40