3 Replies Latest reply on Dec 10, 2015 3:27 PM by Ripspita

    Printing problems LR 6.3 and Epson R1800

    Ripspita

      I recently started having problems printing from LR 6.3 on a Mac book pro (OS X 10.11.1) to my Epson R1800.  The print module gives the processing print job notification and spends about 5 minutes going through the processing and then nothing.  The processing notice vanishes and the print queue show nothing.  The R1800 will print from other programs and has the newest driver installed.  Connection is by USB and I replaced the cable this morning.  The R1800 is set as the default printer.  The print job that I am trying to print worked fine two weeks ago prior to upgrading to LR 6.3 and  OS X 10.11.1.  This is for a my Christmas card and I am desperate here.

        • 1. Re: Printing problems LR 6.3 and Epson R1800
          sarsaxen Adobe Employee (Admin)

          Hi Ripspita,

           

          If you have the latest driver installed for the printer then it can be issue with Lightroom's preferences.

          So could you please try to reset Lightroom preferences by holding the Shift + option key while launching Lightroom and then try to print.

           

          Please let us know if it helps.

           

          Regards

          Sarika

          • 2. Re: Printing problems LR 6.3 and Epson R1800
            Ripspita Level 1

            Shirika:

            thanks for the tip but unfortunately it didn't help.  Same symptoms as before.  I noticed that when going through the preferences that the GPU is not being used.  Apparently the  Nvidia 9400 M is not compatible with this ver of LR.  Could that be the problem? 

            • 3. Re: Printing problems LR 6.3 and Epson R1800
              Ripspita Level 1

              OK, so here is the work around for the above noted problem.  It appears that LR will not print DNG files from older macs to older printers.  My system is a 2009 MBP and a Epson R1800.  Newest software does not help.  The work around for me was to convert the pic that I wanted printed to PSD and then they print just fine.  JPG also prints fine. 

               

              Problem solved.

               

              Rip