9 Replies Latest reply on Dec 11, 2015 11:38 PM by rpandita

    Dynamic link media error

    amsoil-man Level 1

      I have never played with importing videos but now I have a Nikon D810, Macbook Pro, and the $50 per month subscription (forever a year at least) I decided to take the camera for a test and shoot some video.  Everything was fine until I tried to import in either LR CC or PS CC ver 2015 and work with them.  I get the dreaded media link error I see all over the internet.  I am running OS X El Capitan and ALL updates are applied.  I did try to even start quicktime 1st to see if having it running would help, I have rebooted, purged the cache.  Heck I even uninstalled LR and reinstalled.

       

      I went a little deeper and launched the task manager and watched as I tried to do an import and see the media link server launches but that is it.  A look at the stats and all you see is the error count is very high.

       

      I also loaded the image in Quicktime and  o see if there was an issue with the video but the video plays perfect in quicktimet.  This is clearly an Adobe problem but you cannot even call them as their phone service is down.  I spent over an hour in online chat and finally got a guy who wanted to take remote control, even though I said yes lets do it something happened and the connection went dead.

       

      Can anyone tell me how to fix this so I can do what I am trying to do, I am wasting so much time.

       

      Thanks