2 Replies Latest reply on Dec 10, 2015 11:40 AM by Peter_Pelletier

    Onscreen keyboard keeps popping up (Surface Pro 3)

    Peter_Pelletier

      Ever since the latest update Indesign is doing something incredibly annoying.  I have a bluetooth keyboard connected to my Surface Pro 3 - so I don't use the onscreen keyboard at all.  BUT, every time I go to type something in InDesign the onscreen keyboard pops up.  I have to manually close the keyboard -- it's super annoying & time-consuming.  Is there any way to turn off the onscreen keyboard in indesign??  there must be, right??