4 Replies Latest reply on Dec 17, 2015 8:32 AM by VivekP

    Flash pro problems

    Nexahs1138 Level 3

      I opened up Flash and as you can see from the attached image there's an issue with the pop up menus, and when I use colour picker it's not choosing the colour I'm hovering over. Also, I can't move right across the stage it's like I'm hitting a wall.

      Flash3.png

        • 1. Re: Flash pro problems
          robdillon Most Valuable Participant
          1 person found this helpful
          • 2. Re: Flash pro problems
            Nexahs1138 Level 3

            I tried resetting the Flash preferences but they aren't located in the same place, from what I can see, in CC 2015.

            I've used the creative cloud cleaner and that didn't work, I've uninstalled Flash cc a few times and every time it just opens up the same with dialog boxes being cut off.

            Using the line tool has the line appear below where my cursor is, same with the rectangle tool. As well as the eyedropper.

            I've only used CS5 + 6 before but there are no scroll bars either.

            • 3. Re: Flash pro problems
              robdillon Most Valuable Participant

              It looks like you're using windows so I can't help you much on where your preference file is if it's not where Adobe thinks it should be. The only other information that I can find about this problem is an obscure reference to changing the screen resolution, but I have no idea what the solution is.

              • 4. Re: Flash pro problems
                VivekP Adobe Employee

                Hi Shane,

                 

                Thank you for discussing this issue over the phone.

                Adding the solution here so that other users can also get the benefit of it.

                 

                Folder and text size setting was set to 175% that was causing issue with correct display in Flash Pro. Reducing the value to 1005 fixed the issue.

                To correct this setting right click on the blank space of your desktop > select display settings > click Display > and set the text and folder size value to 100% as mentioned in the screenshot below.

                 

                Screenshot_49.png

                 

                Regards,

                Vivek