1 Reply Latest reply on Feb 10, 2009 8:49 AM by Newsgroup_User

    I'm getting a weird error on a chart I'm building:

    nikos101 Level 2
      I'm getting a weird error on a chart I'm building:

      ReferenceError: Error #1069: Property date not found on mx.graphics.Stroke and there is no default value.
      at mx.charts.chartClasses::Series/cacheIndexValues()[C:\work\flex\dmv_automation\projects\da tavisualisation\src\mx\charts\chartClasses\Series.as:1115]

      I haven't used any date property in the stroke
        • 1. Re: I'm getting a weird error on a chart I'm building:
          Level 7

          "nikos101" <webforumsuser@macromedia.com> wrote in message
          news:gms0hp$qpc$1@forums.macromedia.com...
          > I'm getting a weird error on a chart I'm building:
          >
          > ReferenceError: Error #1069: Property date not found on mx.graphics.Stroke
          > and
          > there is no default value.
          > at
          > mx.charts.chartClasses::Series/cacheIndexValues()[C:\work\flex\dmv_automation\pr
          > ojects\datavisualisation\src\mx\charts\chartClasses\Series.as:1115]
          >
          > I haven't used any date property in the stroke
          >
          > <mx:CartesianChart id="mychart" dataTipFunction="theNameOnChart"
          > showDataTips="true"
          > height="395"
          > width="924" selectionMode="single"
          > change="handleChange(event)"
          > y="69" x="10">
          > <mx:Stroke color="green" weight="1" id="s1g"/>
          >
          > etc etc

          Try posting more complete code