1 Reply Latest reply on Dec 11, 2015 2:44 AM by Nanaky

    FontPack11009_XtdAlf_Lang.msi

    ilank8553562 Level 1

      Hello I try to install at my PC:FontPack11009_XtdAlf_Lang.msi

      The download passed successfully but when I install I have error message : " This application required Reader XI installed on your system. setup will terminated".

      I deleted my old reader and install the new one (Reader DC) if I understand right DC reader is the same like XI.

      I will glad for help.

      Thanks Ilan