0 Replies Latest reply on Dec 11, 2015 6:28 PM by EnochCychet

    Key frame caddy extension package is invalid PLEASE HELP!!!

    EnochCychet

      I am using adobe flash CS6 on mac os. When I try to install keyframe caddy with the extension manager, an error pops up that reads "the extension package is invalid the extension will not be installed". How do I fix this? Please help, becasue I have tried EVERYTHING and got nothing