3 Replies Latest reply on Dec 20, 2015 6:38 AM by sonoobs

    After Effects (Trial) won't start (Infos inside)

    sonoobs

      Hey,

       

      i installed After Effects a few days ago (30 Days Trial) but i can not open it.

      Today was an update in the cloud, so i thought that it might fix my problem but it didnt.

       

      It always says "AfterFX.exe is unable to start correctly (Error Code 0xc000001d)" (Mine is in german so this is just a rough translation)

       

      The fun fact is, that After Effects (i had it some time ago) (also trial) worked perfectly before i reinstalled my Windows 7, what makes me think that it is no Hardware Problem (because it didnt change)

      And the Media Encoder as well as Photoshop CC 2015 are working perfectly.

       

       

      Here is the Q&A from here

       

      • What exact version of After Effects? Include the minor version number---e.g., After Effects CC (12.2.1) or After Effects CS6 (11.0.4). Do not just say "After Effects with the latest updates" or "After Effects CC"; give the specific version number.

      I don't know, really. It it After Effects CC 2015  with todays (12/12/15) Update.

      Yes.

      • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".

      Windows 7. Service Pack 1 is installed.

      • If you are getting error message(s), what is the full text of the error message(s)?

      3c8e54ef821d450ca5e009294f2ad4ab.png

      • What were you doing when the problem occurred? What is the exact sequence of steps that you are taking?

      Uninstalled After Effects and reinstalled it. Twice.

      • Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time?

      Yes it did, before i reinstalled my Windows 7.

      • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, number of disk drives, and how any external drives are connected.

      AMD Phenom II x4 955, nVidia GTX 550Ti, 8 GB of Ram, 1 Monitor, Mouse, Keyboard, WLAN-Stick

      • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?

      nVidia GeForce Game Ready Driver: version 359.06. Not sure what CUDA ist though. (at least not in English)

      • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

      I guess no?

      • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".
      • N/A - Can not even start After Effects
      • Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2".

      Yes

      • What other software are you running?

      Windows 7?

      • Do you have any third-party effects or codecs installed?

      No

      N/A - Can not even start After Effects.

      • Does the problem only happen with your final output, RAM preview, or both?

      N/A - Can not even start After Effects

      N/A - Can not even start After Effects

      • Are you using the ray-traced 3D renderer?

      N/A - Can not even start After Effects

      • If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help

      N/A - Can not even start After Effects

       

      Hope someone can help me.

      Thanks in advance.