5 Replies Latest reply on Jun 5, 2017 10:16 AM by MaineMan

    No thumbnails in Import

    hwg434

      I'm trying out Lightrroom on a Trial.  The first time I used it (a couple days ago), everything worked fine.

       

      Today, I want to import a couple more pictures, but the Import dialog only shows grey rectangles, no thumbnails.  If I switch to the single photo view, I can see the photo, but in Grid view, it's just grey rectangles.  Each rectangle has a filenanme and the checkbox to select/deselect for import, but there's no thumbnail image, just a grey box.  This worked the first time.

       

      I can still see thumbnails of my Library (the photos I umported a couple days ago.  Just no thumbnails when I'm trying to import more photos.

       

      I googled it and found two common causes of similar problems:

       

      1. Auto Tone adjustments (mine is unchecked)

      2. Monitor color profile corrupte (not sure how that would happen, but I followed the steps to check that as well)

       

      Neither of these solved the issue.

       

      I have restarted Lightroom and also rebooted the PC.  I also notice after I close Lightroom, there are still a couple processes running in Task Manager (one using >300MB of memory).  If I try to restart Lightroom without first killing these processes, it won't start.

       

      I wonder if my install is corrupt.  I have the latest version (just installed via Creative Cloud).  Help|About doesn't says "2015.3 Release.

       

      I may try uninstalling/resinstalling Lightroom to see if that helps.

       

      But this is not a good first impression of the product.

       

      - hwg