6 Replies Latest reply on Dec 22, 2015 3:37 PM by A.T. Romano

    Audio Delayed 3+ seconds on import, works fine in iMovie and Quicktime

    yallateef

      I ripped some home videos using my Sony DVD copier then ripped those using handbrake

      Screen Shot 2015-12-13 at 3.11.12 PM.png

       

      When I try to edit the video, everything is delayed by 3 seconds or so. I don't have this issue in iMovie or Quicktime using the same mv4 file. Can someone help?

        • 1. Re: Audio Delayed 3+ seconds on import, works fine in iMovie and Quicktime
          A.T. Romano Level 7

          yallateef

           

          From the point of view of Premiere Elements, if your source video has a variable frame rate (minimum frame rate, frame rate, maximum frame rate)rather than a constant one

          Video Tab

          Framerate (FPS) = 30  if that is listed for "frame rate"....do not use same as source, set from list.

          Dot the Constant

          Premiere Elements does not fare well with video recorded with a variable frame rate. The remedy is to take the video into HandBrake to get the H.264.mp4 version with a constant frame rate to take into the Premiere Elements project.

           

          But, lots of explanation needed to why you are in HandBrake especially with those frame rate settings.

           

          1. What are the properties of the original file that you are taking into HandBrake?

          2. What is the device that recorded this original file? Looks like you are ripping/copying DVD video files from DVD-VIDEO on DVD disc.

          If that is the case, I am not seeing the rationale for you use of HandBrake, its settings.

           

          Please consider and give details. Any questions or need clarification on any of the above, please ask.

           

          Thank you.

           

          ATR

          • 2. Re: Audio Delayed 3+ seconds on import, works fine in iMovie and Quicktime
            yallateef Level 1

            We ripped it before because iMovie wouldn’t read in from the DVD. The device we used was a sony VHS to DVD recorder, and we had to rip that into our mac to get it to recognize the video. I’m not married to any settings in particular. That was just the default settings that it came in on. These are old VHS tapes so the video quality isn’t all that great anyway. We just want to preserve them before they deteriorate any further.

            • 3. Re: Audio Delayed 3+ seconds on import, works fine in iMovie and Quicktime
              yallateef Level 1

              Can you help me understand which settings I should be setting, or what process is the best to follow? I'm very new to this process.

              • 4. Re: Audio Delayed 3+ seconds on import, works fine in iMovie and Quicktime
                A.T. Romano Level 7

                yallateef

                 

                Thanks for the follow up. Based on the details that you have supplied...this is what I am suggesting....you appear to be working with 640 x 480 4:3 @ 30 progressive frames per second. But that frame rate appears to have been set to a variable frame rate...

                 

                1. Convert the 30 frames per second variable frame rate to 30 frames per second constant frame rate using the free hand brake program named HandBrake.

                This will give you a H.264.mp4 with 30 frames per second constant frame rate to take into the Premiere Elements project with the Premiere Elements Expert workspace Add Media/Files and Folders. https://handbrake.fr/

                In the HandBrake workspace, the essentials are in the Video Tab settings - 30 should be put into the frame rate field and the constant option needs to be selected with a dot.

                 

                For all intents and purposes, the HandBrake settings should look like this for the video that I believe you have

                 

                Start with Source/File  - focus is Picture Tab and Video Tab, followed by hitting green Start button and waiting for the Queue Finished message at the bottom left.

                HandBrake1.JPG

                Handbrake2.JPG

                Then you are going to take this H.264.mp4 into Premiere Elements which has the manually set project preset. What version of Premiere Elements are you using on Mac? I will go into the rest of the details once I know what version of Premiere Elements that you are using.

                 

                I suspected that the issue may go to your choice of settings in HandBrake when you were getting files to take into your Premiere Elements project.

                 

                We will be watching for your follow up in the morning.

                 

                Thank you for exploring the troubleshooting suggestions.

                 

                ATR

                • 5. Re: Audio Delayed 3+ seconds on import, works fine in iMovie and Quicktime
                  yallateef Level 1

                  Thanks,

                  I'll give that a shot and update.

                   

                  The version of Premier Elements is 14.0 (20150901.daily.858111) on a macbook pro

                   

                  --Bassel

                  • 6. Re: Audio Delayed 3+ seconds on import, works fine in iMovie and Quicktime
                    A.T. Romano Level 7

                    yallateef

                     

                    Thanks for the reply.

                     

                    HandBrake should give you the 640 x 480 @ 30 progressive frames per second (constant rather than variable).

                     

                    At least for the troubleshooting phase, set the Premiere Elements 14 Mac project preset manually for

                    NTSC

                    FLIP

                    Flip Mino and Ultra 30p

                     

                    Please use the following scheme for the manual setting of this project preset -

                     

                    • Open the project to the Expert workspace, and go to File Menu/New Project and Change Settings.
                    • In Change Settings, set the project preset to the FLIP setting above. OK out of there.
                    • In the New Project dialog that opens, rename the project and make sure to have a check mark next to "Force Selected Project Setting on This Project". OK out of there.
                    • Back in the Expert workspace, import your source media using Add Media/ choice.

                     

                    Please let us know if you get an orange line over the Timeline content of that file when it is dragged for as the first file to the Expert workspace Timeline.

                     

                    Thank you for exploring the troubleshooting suggestions.

                     

                    Best wishes

                     

                    ATR