2 Replies Latest reply on Mar 1, 2016 12:33 AM by meekwew

    Is it possible to release a single extension, using nodejs, for 2015 AND 2015.1

    meeky Level 1

      Since the 2015.1 release of creative cloud, nodejs is disabled for extensions by default, meaning many existing HTML5 extensions no longer work.

      Required changes in manifest.xml are required and described in this article:

       

      http://www.davidebarranca.com/2015/12/html-panel-tips-19-cc2015-1-cep6-1-node-js-fixes/

       

      Because you have to change the CSXS version in the manifest, this means (as far as I can see) that you can't release an extension using Node JS for CC2014/2015 and CC 2015.1

      Am I wrong?