1 Reply Latest reply on Dec 14, 2015 2:31 PM by m_vargas

    ActiveX issues while installing Flash

    Thud07

      Good morning, I am trying to Install/Update flash for one of my technicians computer. I have never had a problem downloading flash until now for some strange reason. When I download it goes to the appropriate steps of 'run' and asks if I want to do updates which I choose yes. It starts downloading and almost immediately a message pops up saying the ActiveX control for Flash Player could not be registered. I am using Windows 7 and went to tools and tried with activex selected and disabled and will still get the same error. I have tried multiple things and still no luck. I would just use Chrome since it is installed for that but the website we use for work does not work unless its on Explorer. Also, I went and checked my addons and it it is enabled but the publisher is 'not available'. Thanks for the help.

        • 1. Re: ActiveX issues while installing Flash
          m_vargas Adobe Employee

          Hi,

           

          Do you have anti-virus software installed on this computer?  If so, please disable the anti-virus software and try the installation again.  If it still doesn't work, please upload the FlashInstall.log files saved at the following location to cloud.acrobat.com using the instructions at The specified item was not found. or a file sharing service of your choice:

           

          • 32-bit OS: C:Windows\System32\Macromed\Flash
          • 64-bit OS C:Windows\System32\Macromed\Flash AND C:Windows\Syswow64\Macromed\Flash

           

          Thank you.

           

          --

          Maria