10 Replies Latest reply on Dec 15, 2015 5:53 AM by SJRiegel

    idiosyncratic page numbering in a book

    carolyns38668136

      Hello all ~

       

      A three part question that I hope is clear.

       

      I'm using InDesign to create a book out of eight files and am trying to work out page numbering correctly. The pages in the first file don't need numbers; I'd like to begin the page numbering with the second file. I've put page markers on the master pages for each of these files (2-8) but left them off of file 1. As I assemble the book, can I start page numbering with the second file?

       

      By necessity and design, the second file and all the others that follow it start with a left-facing page which, as far as InDesign in concerned, is page 2. I'd like the number that appears on that first page to be 1 and the rest of the pages to follow. Is there a way to do this?

       

      Similarly, as I assemble all the rest of the files in the Book panel, I need to have all the page numbers, from one file to the next, to follow automatically. Since each file, as InDesign sees it, starts on page 2, will I run into problems?

       

      I have a deadline looming so appreciate advice as soon as anyone can offer it.

       

      Thanks so much,

       

      Carolyn Servid

        • 1. Re: idiosyncratic page numbering in a book
          SJRiegel Adobe Community Professional & MVP

          Most of what you want is easily accomplished with the Section and Numbering options. 

          Change the numbering style of your first section to something other than 1,2,3. (I, II, III, IV, or similar) 

          Chose the numbering and section options for the first page of your second section, choose Section Start, and choose start numbering at page 1

          Then use the book options to have the numbering continue from section to section. 

          The thing that is an issue is wanting odd page numbers on the left. InDesign doesn't easily and automatically allow this, because is goes against Western numbering conventions. (Look at several books on your shelf, you'll see what I mean).

           

          I'm sure there is a way around this -odd-numbered page on the left- problem, and I think it has been discussed in the forum in the past. Maybe try a forum search for "even number left page".  I'm sorry I can't help with that part.

          • 2. Re: idiosyncratic page numbering in a book
            carolyns38668136 Level 1

            Thanks. I realize I’ve done something quite unconventional in my design and can’t change it at this point.

             

            In response to your suggestions, rather than have the first section numbered in some other way, I don’t want it numbered at all. Is there a way to leave numbers off and begin the numbering for my book with the second section?

             

            Also, I’ve tried choosing Section Start and Start Number at page 1, but alas, it turns that page into a right facing page.

             

            Still searching for solutions . . .

            • 3. Re: idiosyncratic page numbering in a book
              Willi Adelberger Most Valuable Participant
              1. If you don't want to have numbers on a page, you have to use a master without a page number marker frame (or no marker in that frame).
              2. Normally odd numbers are in LTR documents on the right page of a spread, even pages on the left, there are some arrangements possible to change it, in book files how to start a new document in the panel menu, or in the page panel menu to shuffle pages or not, or keep pages together.
              3. If you want to have quick access to the section part of a document in a book, click in the book panel only twice on the page numbers of a document, there you can change everything.
              • 4. Re: idiosyncratic page numbering in a book
                SJRiegel Adobe Community Professional & MVP

                changing the numbering system for the first second just keeps InDesign from "seeing" more than one of a given page number in the book.  If you don't add page-number Markers, the numbers won't show anywhere except in your pages pallet.

                Can you just have your numbered pages start with page 2? this will maintain your opening section spreads, and save you from the problems inherent in trying to find a convoluted work-around.

                • 5. Re: idiosyncratic page numbering in a book
                  carolyns38668136 Level 1

                  I could start the whole book with page 2, but now I've recognized another problem.

                   

                  In order to begin each file on a left-facing page, when I set up each document I specified in the Page Setup Dialog box that the document start at page 2.

                   

                  I believe that setting is now overriding the automatic page numbering option when I assemble the documents in the Book panel. Each new document that is added is starting over at page 2.

                   

                  Am I right in my thinking about the problem?

                   

                  It seems unlikely that there is any way to counter this override short of redoing all my formatting to accommodate a right facing page as my first page in each document. Am I right?

                   

                  I suspect, at this point, that my only option is numbering all the pages individually. Again, am I right? Or is there some miraculous fix?

                   

                  Thanks!

                  • 6. Re: idiosyncratic page numbering in a book
                    carolyns38668136 Level 1

                    And one more question. If I end up numbering the pages myself, will the Indexing feature still work or is it dependent on the automatic page numbering system in the Book panel?

                    • 7. Re: idiosyncratic page numbering in a book
                      Migintosh Level 4

                      carolyns38668136 wrote:

                       

                      … when I set up each document I specified in the Page Setup Dialog box that the document start at page 2.

                      Only do that on the document that starts on page 2. It seems like the world (or at least InDesign) is trying to tell you that having odd-numbered pages on the left is a bad idea. How badly do you need this to happen? If it has to be that way, you might be better off using a non-facing page document. Select the pages in the pages panel and uncheck Allow Selected Spread To Shuffle, and then drag the pages into position.

                      Screen Shot 2015-12-14 at 7.43.32 PM.png

                      • 8. Re: idiosyncratic page numbering in a book
                        carolyns38668136 Level 1

                        At this point, it’s not that I need odd-numbered pages on the left. I can start the numbering with page 2. But each of my documents that follows the first has been setup in the Page Setup dialog box to start at page 2 so that I avoid a single right facing page at the beginning of the document. That specification in the Page Setup dialog box seems to override the automatic page numbering feature when I assemble the files/documents in the Book panel. That’s actually the bugbear right now.

                         

                        Thanks for your thoughts. I'll try them out if other options don’t surface.

                        • 9. Re: idiosyncratic page numbering in a book
                          Migintosh Level 4

                          Try this, just as an experiment. Make a new facing-page document with one page and an automatic page number and save the document with the name A. Do a save-as and call the copy B, then add 3 pages to B and save. Then do another save-as, but call the third copy C. Now you have a one-page doc and two four-page docs. Make a new book and add the three chapters. You should see that the second doc now starts with page 2. Is that what you want?

                          Screen Shot 2015-12-14 at 8.29.18 PM.png

                          Screen Shot 2015-12-14 at 8.29.23 PM.png

                          Screen Shot 2015-12-14 at 8.29.28 PM.png

                          • 10. Re: idiosyncratic page numbering in a book
                            SJRiegel Adobe Community Professional & MVP

                            You can change your document numbering back to automatic so that the book will number appropriately. In your book file, change the numbering option to Cintinue on next even page so that your documents don't shuffle if you add just one page to an earlier one during the design process.

                            Screenshot 2015-12-15 08.38.50.png

                            Then go into each of your documents (except the one that you want to start at page 2, and choose Numbering and section options for the first page of the document. Change it back to automatic, and your pages will number themselves correctly.

                             

                            Screenshot 2015-12-15 08.45.01.png

                             

                            Before and after:

                            Screenshot 2015-12-15 08.38.21.png Screenshot 2015-12-15 08.51.43.png