3 Replies Latest reply on Dec 14, 2015 2:53 PM by A.T. Romano

    Premier Elements 14 Preview stopping


      I am new to Adobe software and expected excellence, and I am at a loss to find that the preview of my video stops - randomly.


      I have about 10 clips on the timeline and for no obvious reason the preview stops.  I can restart it but it stops again after about 10 seconds or so.  I have rendered the entire movie.  This makes for a very frustrating experience.


      This is running on a Microsoft Surface Pro 4, Intel i5, 8 GB RAM system.  The system works fine if I use Garmin VIRBedit and Windows Movie Maker - they play the previews just fine.  Also exported videos play without a problem.


      I have seen this problem reported on earlier versions of Premiere Elements - is this something I have to live with, or is there a good workaround?





        • 1. Re: Premier Elements 14 Preview stopping
          A.T. Romano Level 7



          What computer operating system on the Microsoft Surface Pro 4?


          Please confirm if you are saying that the Premiere Elements 14 previews have problems, but the export of that same Timeline content exports to a good file with no playback problems?


          What video card/graphics card does your computer use? Does your computer use 1 or 2 video card/graphics cards? Please confirm with Device Manager/Display Adapters/.


          What are the properties of the files on the Timeline, and what have you or the project set for the project preset. Please see Edit Menu/Project Settings/General.


          Let us start here and then decide what is next.





          • 2. Re: Premier Elements 14 Preview stopping
            jeffreys20864214 Level 1

            Hi,  Thanks for the quick reply.


            The Surface Pro 4 is the newest model from Microsoft, running Windows 10 (latest fixes applied).


            Yes, it is just the preview that stops, the exported 1080 mp4 runs perfectly.


            The video card is the Intel HD Graphics 520 - integrated into the system.


            The files on the timeline are .mp4 files created by a Garmin VIRB action camera.  I have rendered the whole movie in PE.  These clips play perfectly outside PE, and also if I make a video with the Garmin VIRB Edit program or the Windows Movie Maker, the previews in those programs play smoothly. 


            I have just put a single .MP4 on a new timeline and it too halts randomly.  It was made on a Lumia Phone, and plays perfectly itself and in other movie editing programs.


            Perhaps I need to change some parameter when I import the clips?


            See the attached for the timeline properties, I hope you can see that. 


            Thanks again!Screenshot (9).png

            • 3. Re: Premier Elements 14 Preview stopping
              A.T. Romano Level 7



              Thanks for all the troubleshooting details.


              Because of the recording devices named, please determine if either records with a variable frame rate rather than a constant one.

              Premiere Elements (many versions) has problems with the variable frame rate. The symptoms range from audio out of sync to not being able to import the video at all. The typical remedy is to take that video into the free HandBrake to obtain the H.264.mp4 with constant frame rate.


              The variable frame rate condition can be confirmed from the video properties read out from MediaInfo. If variable frame rate involved, you will see 3 frames rates instead of 1 - minimum frame rate, frame rate, and maximum frame rate.


              The alternative is to put the video through HandBrake and if that remedy works, then assume that you probably were dealing with a variable vs constant frame rate issue.


              From your screenshot, it looks like your original mp4 are 1920 x 1080 @ 25 progressive frames per second, but that will not help us to distinguish between the variable frame rate and constant one.


              You could also explore right clicking the Edit area monitor, selecting Playback Quality, and then selecting Highest instead of Automatic option. Also, you could look at Timeline Render Quality in preferences (Edit Menu/Preferences/General). Assure that the set is for High quality/Slow speed.


              Please consider. Any questions, please let us know.


              Thank you.




              Add On....I think the following will have its impact on export rather than import; nonetheless you can look at the issues with and without the following preference enabled - See Edit Menu/Preferences/General and "Use Hardware Acceleration (works on Intel HD Graphic 2000 and newer)"