9 Replies Latest reply on Dec 15, 2015 7:02 AM by A.T. Romano

    I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software

    Needhelp

      When using ver 12 the audio  and video on a video clip are noy in synch. when checking using windos the clip is good

        • 1. Re: I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software
          A.T. Romano Level 7

          Needhelp

           

          What computer operating system for your Premiere Elements 12? Have you updated to 12.1 yet using an opened project's Help Menu/Updates?

           

          To your immediate problem, what is the device that recorded the video?

           

          a. You could be looking at Timeline unrendered video so that you are not getting the best possible preview....orange line over content that you are previewing in the Edit area

           

          b. You could be dealing with video that was recorded with a variable frame rate instead of a constant one. Premiere Elements does not fare well with that type of video. The remedy has been to take that video into the free HandBrake and obtain the H.264.mp4 with constant frame rate version.  The symptoms for this variable frame rate condition can range from audio out of sync to not being able to import the video at all.

           

          Please consider and supply details. Any questions or need clarification on the above, please do not hesitate to ask. We will give you very detailed instructions once we have the details in place.

           

          Thank you.

           

          ATR

          • 2. Re: I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software
            Needhelp Level 1

            I have updated to 12.1. My operating system is windows 7. I am recording from a VHS, or a HI8 deck through a Roxio adapter. When I view the clip from my hard drive via windows the clip is good. The problem is when I go through the Adobe software the audio becomes out of synch with the video.

             

            Dave

            • 3. Re: I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software
              A.T. Romano Level 7

              Dave

               

              Thanks for the follow up.

               

              What are the properties of the video that you import into your Premiere Elements 12/12.1 project.

              Frame Width

              Frame Size

              Video compression

              Audio compression (and Stereo or 5.1 channels)

              File extension

              Pixel Aspect Ratio

               

              As a first pass at your Premiere Elements 12/12.1 audio out of sync issue, I would like to start with

               

              a. Making sure you have the correct project preset - See Edit Menu/Project Settings/General...what are the readings for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio (even if the fields look grayed out) when you have your video on the Timeline? We want the properties of the source to match the project settings.

               

              b. If there is a mismatch between settings and video properties, then the project preset get set manually.

               

              c. When you drag your video to the Timeline for the first time as the first file to the new project Timeline, what color line do you have over than content - orange of no color at all?

               

              Let us start here and the be directed by the details in your reply. Any questions, please do not hesitate to ask.

               

              Thank you.

               

              ATR

              • 4. Re: I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software
                Needhelp Level 1

                I apologize some of your question I cannot answer, however I will give you the info I have. I have checked the Adobe software and it does recognize Ver. 12.1

                 

                The software I am using to download the video and audio is “ArcSoft ShowBiz” The info I have obtained from the properties in this software is: Video Format. Type MPEG-2. Resolution 720-480. Frame rate 29.97 FPS. Audio is 2 channel with a sampling rate of 48.0Khz. The file is being saved as a .mpg file.

                 

                When the video is on the time line for the first time there is an orange or yellow line through the video as well as the audio frames.

                 

                Looking at the editing menu/Project Settings/General the: editing mode is DV NTSC, time base is same as recorded, 29.97 FPS. Size is 720 x 480. Pixel ratio is D1/DV NTSC(0.9091)

                 

                It would appear that the recording software and the adobe 12.1 is the same

                 

                I just downloaded another clip. Before downloading I checked the clip in Windows 7. The audio and video are in synch. Once downloaded I checked the clip on the timeline without doing anything to the clip, and they are out of synch.

                 

                Thanks for your help

                 

                Dave Cain

                • 5. Re: I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software
                  A.T. Romano Level 7

                  Dave Cain

                   

                  Great job with the details. Just one or two things, and we will see what you have to deal with.

                   

                  What I was looking for with regard to orange line was not the orange line that runs through a video or an audio clip (called rubberband), but rather what runs over the Timeline content. Here is an example of the orange line to which I was referring

                  Render.JPG

                  If the project preset was set by you or the project correctly, there should be no orange line there. There should not be any colored line there if you have not yet edited the import to the Timeline.

                   

                  The other question..when.you import the video into the project with Add Media/Files and Folders/Project Assets....

                  there will be a thumbnail for the file in Project Assets. You can bring up the file's Properties by right clicking the file's thumbnail in Project Assets, selecting Properties. When you do that, what do you see for Frame Width, Frame Height, Frame Rate, and most important Pixel Aspect Ratio. Is the pixel aspect ratio = 0.9091?

                   

                  The answers to the above are very important to trying to explain and target troubleshooting for audio out of sync. So, if you have any questions about the questions, please do not hesitate to ask. No apologizes for not knowing the answers. It is up to me to explain what you do not understand. I will rewrite what you need rewritten for clarity.

                   

                  Our goal is to get you  moving forward with your Premiere Elements projects.

                   

                  Thanks.

                   

                  ATR

                  • 6. Re: I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software
                    Needhelp Level 1

                    No there is no orange line above the timeline. I gather that this line indicates the need to render. I render quite often when working on a project.  The pixel aspect ratio is showing 0.9091

                     

                    Thanks

                     

                    Dave

                    • 7. Re: I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software
                      A.T. Romano Level 7

                      Dave

                       

                      From all your details, you appear to have a 720 x 480 4:3 (MPEG2.mpg) @ 29.97 frames per second (pixel aspect ratio = 0.9001), and those video properties appear to match the description of your project preset NTSC DV Standard. But, why the audio out of sync in previewing a just imported clip or an edited clip that has been Timeline rendered.?

                       

                      Please try the following mini test run .....right click your Timeline video that has no colored line over it, select Time Stretch. In the Time Stretch dialog, set the Speed % = 99. OK out of there. The Timeline video will now have an orange line of it. Timeline render that content by pressing the Enter key of the computer main keyboard. When the video audio play back, is the audio still out of sync?

                       

                      No answer yet. What is your intended export - export to file saved to the computer hard drive or a burn to disc?

                      Whatever it is, please follow through to the export and determine if the audio out of sync is that way before and after export. That will help us to distinguish between a previewing issue versus an overall problem.

                       

                      Miscellaneous...please explain

                      The software I am using to download the video and audio is “ArcSoft ShowBiz”

                      From where are you downloading and what? Do you mean that the video and audio imported into Premiere Elements was created in this ArcSoft ShowBiz software? Did the video and audio imported into Premiere Elements go through several conversions before getting there?

                       

                      If worse comes to worse (hope not), we could unlink the audio and video and nudge them into place. If we had to resort to that, how much is the audio and video out of sync?

                       

                      Please consider. We will revisit this in the morning morning.

                       

                      Thanks again for the follow ups. Appreciated.

                       

                      ATR

                      • 8. Re: I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software
                        Needhelp Level 1

                        In reference to your e-mail, the pixel aspect ratio is set for 0.9091, not 0.9001 as indicated in your last e-mail.

                         

                        I right clicked the timeline and changed to setting from 100 to 99 as directed. This brought the audio and video almost in synch (after rendering).

                         

                        My final export is to a DVD and yes the DVD is out of synch as well as the computer. After the change to the speed setting we almost have the correct synch. Changing the speed number drastically changed the overall operation. With an original ratio of 0.9091, is there a better number than 99? We defiantly seem to be on track

                         

                        In regards to the software I am using (ArcSoft) I am downloading from a HI8 video, or VHS video playback deck, via a Roxio “VHS to DVD3 Plus” adapter using both RCA cables as well as an “S-Video” Cable. It goes thru only one conversation from analog to digital

                         

                        We defiantly seem to be on the right track, and I Thank You

                         

                        Dave Cain

                        • 9. Re: I am using Premier elemnts 12. When I edit the clip the video and the audio are not in synch. When I check the clip through windows the video and audio are in synch. what is wrong with the software
                          A.T. Romano Level 7

                          Dave Cain

                           

                          Thanks for the reply.

                           

                          With regard to

                          In reference to your e-mail, the pixel aspect ratio is set for 0.9091, not 0.9001 as indicated in your last e-mail.

                          Sorry about that. That was my typing error.

                           

                          The Time Stretch Speed % previewing maneuver is intended to force render rather than create a mini slow motion effect. Any time you edit your Timeline video, you need to Timeline render to get the best possible preview. If you have a Timeline video which already has best preview status (no orange line over it), then Timeline rendering is not indicated nor it is available to you.

                          a. You can alter the Speed % progressively and determine if it makes a difference.... 99, 95, 90....

                          If you do see audio video sync improvement, it will be a toss up whether the gain was due to repeated "force rendering" or the creation of mini slow motion effect when you are using a value lower than 99.

                           

                          Just to be sure...please confirm, whatever improvements that you heard at the Timeline level were present in the burn to end product.

                           

                          Thanks for the follow ups. Appreciated.

                           

                          ATR