2 Replies Latest reply on Dec 14, 2015 11:52 PM by Akash Sharma

    is lightroom 5.7 compatible with el capitan

    wade mac4

      Hi,

       

      I would like to upgrade to el capitan on my desktop mac, but before i do i would like to know if it is fully compatible with lightroom 5.7, which is installed on my mac.

       

      If anyone is able to give me a clear answer it would be very much appreciated.

       

      Thanks for your time!

       

      Wade