5 Replies Latest reply on Dec 20, 2015 11:41 PM by F. McLion

    unresponsive

    stepdavi

      I've taken a look in the blogs for answers and have tried a few but with no luck. My LRCC becomes unresponsive no matter what module I'm in. It worked fine for a month and a half after I "upgraded" to Windows10. It becomes unresponsive whether I have the graphics processor/accelerator checked or not. I made sure my graphic card is up to date; it took forever to find where to update it in Windows10. Since it's been well over a month, I cannot roll back to my much missed Windows7.I am at my whits end...

        • 1. Re: unresponsive
          Akash Sharma Adobe Employee

          Hi stepdavi

           

          Which graphics card do you have installed on your Computer?

          Does disabling the graphics card in Device manager prevent Lightroom to stop responding?

           

          Regards

          Akash

          • 2. Re: unresponsive
            F. McLion Adobe Community Professional & MVP

            Akash Sharma

            Theree's no point in deactivating the graphic card in the device manager - it actually is not possible - all you can do is set it to Standard VGA mode which in turn is a no-go as well.

             

            stepdavi

            Please post the system info from the Lightroom help menu. Don't forget to black out your serial!

            • 3. Re: unresponsive
              stepdavi Level 1

              Here is the system info, sorry it took me so long to reply...

               

              Lightroom version: CC 2015.3   [ 1052427 ]
              License:
              Operating system: Windows 10
              Version: 10.0
              Application architecture: x64
              System architecture: x64
              Logical processor count: 2
              Processor speed: 1.9 GHz
              Built-in memory: 3003.1 MB
              Real memory available to Lightroom: 3003.1 MB
              Real memory used by Lightroom: 343.9 MB (11.4%)
              Virtual memory used by Lightroom: 298.4 MB
              Memory cache size: 86.4 MB
              Maximum thread count used by Camera Raw: 2
              Camera Raw SIMD optimization: SSE2
              System DPI setting: 96 DPI
              Desktop composition enabled: Yes
              Displays: 1) 1366x768
              Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

              Graphics Processor Info:
              Check OpenGL support: Failed
              Vendor:
              Version:
              Renderer:
              LanguageVersion:
              GL_MAX_FRAGMENT_UNIFORM_COMPONENTS (actual = 128, minimum = 1024)
              GL_MAX_TEXTURE_SIZE (actual = 1024, minimum = 2048)


              Application folder: C:\Program Files\Adobe\Adobe Lightroom
              Library Path: C:\Users\User\Pictures\Lightroom\Lightroom Catalog.lrcat
              Settings Folder: C:\Users\User\AppData\Roaming\Adobe\Lightroom

              Installed Plugins:
              1) Canon Tether Plugin
              2) Facebook
              3) Flickr
              4) Leica Tether Plugin
              5) Nikon Tether Plugin

              Config.lua flags: None

              Adapter #1: Vendor : 8086
              Device : 2a42
              Subsystem : 360b103c
              Revision : 7
              Video Memory : 64
              Adapter #2: Vendor : 1414
              Device : 8c
              Subsystem : 0
              Revision : 0
              Video Memory : 0
              AudioDeviceIOBlockSize: 1024
              AudioDeviceName: Speakers (Conexant High Definition SmartAudio 221)
              AudioDeviceNumberOfChannels: 2
              AudioDeviceSampleRate: 44100
              Build: Uninitialized
              Direct2DEnabled: false
              GPUDevice: not available
              OGLEnabled: true

              • 4. Re: unresponsive
                stepdavi Level 1

                I made sure my driver was up to date, and it is set at 3072, well above the "recommended" size...

                • 5. Re: unresponsive
                  F. McLion Adobe Community Professional & MVP

                  The part where the type of your graphic card should be is empty/missing - can you tell us the type?

                  Your card/driver (OpenGL) seems not to be supported. Did you check your system compatibility for Win10 before upgrading? You have only 3GB of RAM, which IMHO is not really enough for a x64 system.