11 Replies Latest reply on Dec 19, 2015 1:42 PM by AllieBPort

    Authorisation error export

    AllieBPort Level 1

      Hi all,

       

      After upgrading to PRE14.1 I can't export a file (SD576) as MPEG-PS. The program answers with a message saying I am not authorisated to do this ki d of export. MP4-H.264 works normal without any problems.export.PNGPRE14.PNG

      I never see this before. Could this caused by the update, The earlier version 14.0 didn't has this problem.

       

      Working with Windows 10, videocard NVidia GTX 780, 32 GB memory, C-disk (SSD) space 59,3 GB, scratch disk space 1,59 TB.

       

      Thanks for reading this,

      kind regards

      Aloisius

        • 1. Re: Authorisation error export
          A.T. Romano Level 7

          Aloisius

           

          Premiere Elements 14.1 on Windows 10. No problem found as you described.

           

          I tried what you described using Premiere Elements 14.1 on Windows 7 64 bit. No problems with Resolution SD 576 720 x 576 and Format   MPEG PS. Same result if I used Premiere Elements 14.1 on Windows 10 64 bit.

           

          What is your project preset? What are you selecting as the save location for the export?

          Do you have QuickTime 7.7.6 installed on your computer?

          Are you running the programs from a user account with administrative privileges. And, in addition, have you right clicked the desktop icon for the program and selected and applied Run As Administrator?

           

          For Export & Share/Devices/Computer, if you select the same Format (MPEG PS), but a difference resolution HD 720 1280 x 720, do you have the same problem?

           

          Please consider and then we will sort out the difference in result between us.

           

          Thank you.

           

          ATR

          • 2. Re: Authorisation error export
            AllieBPort Level 1

            ATR thanks for your reaction.

             

            Project settings is: PAL AVCHD 1080p50

            Save location is a folder on the scratch disk (F), a 7200 rpm disk with 1,59 TB free.

            Actual version Quicktime is 7.7.7. This version was installad on 18-6-2015 and worked already under PRE13. Nothing changed.

            I used my useraccount which is also the administrator account. To be sure I run the program direct as an administrator which made no difference.

             

            At the end it makes no diference which resolution I choice all of them comes with the same error.

            I even made in the past a custom setting which also used the MPEG2 settings (720x576, fps 25, MPEG-audio, bitspeed 4 Mbps) which also comes up with the same error.

             

            Remarkable is that all of the other settings i.e.MP4-H.264 with 720x576 works correct. And about two weeks ago I made another film with the MPEG-PS setting and they worked all fine.

             

            I always two versions of the output, one M2T-H.64 (1920x1080) and a SD-version with 720x576. The HD-version I use in a blu-ray the other in a DVD which I prepare in DVD-architect. Both files are also input for that program.

             

            Thanks so far for reading this so far,

            Aloisius

            • 3. Re: Authorisation error export
              A.T. Romano Level 7

              Aloisius

               

              Thanks for the update.

               

              I have a few more tests to do with this, but in the meanwhile

               

              1. Please uninstall QuickTime 7.7.7 and replace it with QuickTime 7.7.6 and determine if that makes a difference.

              QuickTime 7.7.6 for Windows

              When you were using Premiere Elements 13/13.1, where you using Windows 10 64 bit or Windows 7 64 bit?

               

              To be continued...

               

              ATR

              • 4. Re: Authorisation error export
                AllieBPort Level 1

                ATR:

                 

                I unstalled Quicktime 7.7.7 and installed 7.7.6 from your link. Makes no difference at all.

                Please remember that the earlier output was also made with the Quicktime 7.7.7 without any problems.

                 

                The machine was delivered with W8.1 64 bit and end of October updated to W10 still 64 bit. With both OS the output was made with PRE 13.1 and 14.0 without any problems. In my opinion the problems started after updating to 14.1.

                 

                The computer is compeltely dedicated for photo- and videoediting. I have to mention that the processor is an i7-4790 if that make any difference.

                 

                In the meantime I tried with every output possibility to make a mpeg but all of them comes with the same error.

                I don't know anything about this could it be something to do with a damaged codec?

                 

                Thanks so far,

                Aloisius

                • 5. Re: Authorisation error export
                  A.T. Romano Level 7

                  Aloisius

                   

                  Thank you for exploring the troubleshooting comments.

                   

                  I brought up the QuickTime matter because of problems related to it in Windows 10 64 bit.

                  The latest version of QuickTime is 7.7.8. When I updated Windows 7 Pro 64 bit to Windows 10 Pro 64 bit, Windows 10 Pro 64 bit would not accept 7.7.8 and would update no further than 7.7.7. In the case of Windows 8.1 64 bit to Windows 10 Home 64 bit, Windows 10 Home 64 bit would not allow QuickTime greater than 7.7.6. Although 7.7.6 is not the latest version of QuickTime 7, it has been meeting the Premiere Elements requirement for QuickTime 7. The MPEG2 involvement pointed me to this concern.

                   

                  I understand your considerations for the timing of this issue. Under the circumstances, have you considered uninstalling Premiere Elements 14, doing the free ccleaner run through, and then reinstalling with antivirus and firewalls disabled. Just make sure that the program does not spontaneously update to 14.1 immediately after the reinstall. (See Edit Menu/Preferences/Update and mark for notification before any automatic updates). Then determine if you can now use the MPEG PS Format as you had before the 14.1 Update.

                   

                  Before any uninstall/reinstall, you might want to delete the Premiere Elements Editor settings file to determine if that will have any impact on this issue.

                  Local Disc C

                  Users
                  Owner

                  AppData

                  Roaming

                  Adobe

                  Premiere Elements

                  14.0

                  and, in the 14.0 Folder, is the Adobe Premiere Elements Prefs file that you delete. If that does not work, then delete the whole 14.0 Folder in which the Adobe Premiere Elements Prefs file exists. Be sure to be working with Folder Option Show Hidden Files, Folders, and Drives enabled so that you can see the complete path cited.

                   

                  Please consider.

                   

                  Thank you.

                   

                  ATR

                  • 6. Re: Authorisation error export
                    A.T. Romano Level 7

                    Aloisius

                     

                    Add On to post numbered 5...

                     

                    At the time when MPEG PS was working for you, did you save to that F drive location? Or, is that a new destination? Have you explored another destination for the export - like Documents?

                     

                    When you did Export & Share/Devices/Custom, did you advanced export settings look like the following (I left the bitrates all at 8 Mbps for now even though I left VBR, 2 Pass) - Does this Format MPEG2-DVD work for you?

                    customA.JPG

                    And for Audio

                    CustomAudio.JPG

                     

                    ATR

                    • 7. Re: Authorisation error export
                      AllieBPort Level 1

                      ATR

                       

                      Thanks so far for your help.

                       

                      I will later this day try the suggestions you made and report back.

                       

                      I didn't change anything about my workflow in months. In fact with PRE13 I did the same workflow as now. Also the F-disk was involved at the same way as before, which in fact is since I installed this computer October last year.

                       

                      In my case I use PRE to add and modify the narration to a slideshow which I made in Proshow Producer, output from there as a 1920x1080p50 mp4 file. I add the narration and the music in PRE and output as a AVCHD and SD film for using in DVD Architect. Normally I didn't use other aspects in PRE. In sgort -.> import -> narration+music -> output. A very simple handling at all.

                       

                      Thanks,

                      Aloisius

                      • 8. Re: Authorisation error export
                        AllieBPort Level 1

                        ATR thanks for your help.

                         

                        According to your suggestions I removed the Prefs file and next I tried the program. Makes no difference the SD MPEG-PS didn't work. The same problem.

                        Next I removed the program from my system with the appropiate Windows tools, checked afterwrds with CCleaner and cleaned also the registry.

                         

                        After a restart from the computer I made a new installation which is now working correct. The actual version is now PRE 14.0. As you advised I didn't any update nor I made any changes to the preferences under the edit-header. The SD576 with 720x576 with MPEG-PS is now saved as a mpg-file and works fine under the VLC media player.

                         

                        Additionally to your advanced video/audio settings: I never use them because the standards of PRE are working well for me.

                         

                        I am surprised that indeed the update to 14.1 caused the problems at the other hand before the update I finished also a film (under the 14.0) without problems.

                         

                        So at the end of the day I am very interested what the update has to bring: better performance, bugs removal but also in my case at least a new bug.

                         

                        ATR thank you a lot for guiding me towards the solution, you was a great help to me.

                         

                        Aloisius

                        • 9. Re: Authorisation error export
                          A.T. Romano Level 7

                          Aloisius

                           

                          Thank you for the excellent follow up and the great news of success with Premiere Elements 14.

                           

                          Still no signs of an Adobe Premiere Elements 14.1 document which goes beyond its original description of it - fixes bugs and gives improved performance.

                           

                          I did install the 14.1 Update on two of my computers - Windows 7 64 bit and Window 8.1 64 bit, and so far no issues. We will keep after Adobe documentation on this.

                           

                          But, great news of your success. Great job.

                           

                          Best wishes.

                           

                          ATR

                          • 10. Re: Authorisation error export
                            A.T. Romano Level 7

                            Aloisius

                             

                            Just today an Adobe Staff member posted the following link to the 14.1 Update details.

                            Adobe Premiere Elements 14.1 update | Adobe Content Corner

                             

                            ATR

                            • 11. Re: Authorisation error export
                              AllieBPort Level 1

                              O.K. I read the posting and indeed they managed to change something in the share part of the program.

                               

                              A little bit humorous is the text where is stated: "On successful export" . Obviously the output can also be unsuccessfull.

                               

                              Aloisius