1 Reply Latest reply on May 15, 2006 3:21 PM by milostea

    OK, we give up

    milostea
      We have been going through the tutorials for FLEX 2.0 for the last week. We had no 'import' problems for any of the examples until we reached the first FDS tutorial. We just can't build the first tutorial because the compiler can't find the classes for DataService; we get errors on the lines listed below:

      import mx.data.DataService;
      import mx.data.events.*;

      We have copied the content of the "flex_sdk_2.0" folder (installed with FDS BETA 3) to where we installed FLEX BETA 3. It didn't work. We have read the docs on building FLEX apps to see if we need to set the configuration to something else in order to build this FDS app.. We can't find anything on the subject. Any help will be greatly appreciated. Thank you.

      /AC