0 Replies Latest reply on Dec 19, 2015 4:33 PM by plumetot

    cannot download ePub eBooks from local eLibrary

    plumetot

      I have a Toshiba laptop, was using Windows 8.1 (now installing Windows 10 to see if resolves issue) and was using ADE 4.5 (now downgraded to 3.0). Until about a week ago my ADE listed all the ebooks (about 6) I had downloaded and had transferred to my Kobo Aura. Until then I had had NO problems with either program or device. A week ago, during the process of downloading some more books ADE froze and came up with a window indicating that indicated ADE 4.5 had stopped working and asked if I wanted to close the program or check online for solutions. I clicked this option. Nothing happened except ADE closed. I then opened up ADE again and tried again. It froze again and this time nothing worked: menu items, opening Kobo, nada. So I opened my Task Manager and deleted ADE. Now none of the books I had in my ADE Library and/or my Kobo are listed. I have tried Uninstalling ADE 4.3 and replacing it with 3.0. I have tried downloading the .acsm file to my Desktop and dragging it to my ADE. Nada. I have unauthorized my laptop and reauthorized it. Nada. Under Authorized Computer it lists Problem Event Name: CLR20r3 and numerous Problem Signatures the first being digitaleditions.exe. I even followed a Forum Answer which suggested deleting the C:User/Adobe_System_Incorporated .. files, which are now back b/c I have reauthorized my laptop. I am now uploading Windows 10 to see if that resolved my issues. ANY THOUGHTS OR FIXES. Thanks