13 Replies Latest reply on Dec 22, 2015 12:26 PM by ajmasterblaster

    Playback issue - video/audio files play for less than 3 seconds and then stop

    ajmasterblaster

      I have Premiere Elements 13.1 installed on a Dell XPS 8700 with Windows 10 Home (64-bit), Intel Core i7-4790 CPU @ 3.60GHz with 8GB RAM.

       

      When I add an audio/video file (e.g. MP3 or M2TS) and then insert it to the timeline, the file will only play for 3 seconds or less before stopping automatically.

       

      I always run SmartFix and render the work area before playing.

        • 1. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
          Steve Grisetti Adobe Community Professional

          As a rule, MP3s don't play well in Premiere Elements. Try deleting your MP3s and see if that makes a difference. If so, convert your MP3s to WAV files using a program like Audacity (free) and use them instead.

           

          If removing the MP3s doesn't solve your problem, then you'll need to troubleshoot your project. You've certainly got more than enough power to edit 1920x1080 AVCHD.

           

          What model of camcorder is your video coming from? Is it 1920x1080 AVCHD?

           

          When you add one of these clips as the first clip on Video 1 on your timeline in Expert view, do you see a yellow-orange "render" line along the top of the timeline, above the clip? This is an indication that your project is not automatically setting up to match your video specs.

          • 2. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
            ajmasterblaster Level 1

            Hi Steve

             

            Thanks so much for your response. I tried adding a WAV file, but the same problem occurred.

             

            In terms of video, I'm using MT2S files from my Sony DSC-HX60V camera. The frame width/length is 1920x1080 (25 frames/second).

             

            When I add WAV, MP3 or MT2S files to the timeline, there is always a yellow-orange render line along the top of the timeline. However, when I select 'render work area' from the 'timeline' menu, this line turns green. Do you think I need to adjust my general settings so that Premiere Elements automatically matches my video specs?

             

            Thanks again

             

            Andrew

            • 3. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
              Steve Grisetti Adobe Community Professional

              You've tried deleting all of the MP3 files from your project and it didn't help? Hmm.

               

              The other issue is that the program for some reason isn't matching the project specs to your video -- which is should do if your M2T video is the first clip on Video 1 of your timeline. Open the Project Settings (under the Edit menu) and list the resolution and frame rate it shows on the General page. Ideally it should be 1920x1080 at 25fps, like your video.

               

              Also, open a sample video clip from your camera in a program like G Spot or Media Info (free online).

              GSpot Codec Information Appliance

               

              Ensure that it lists your video as 1920x1080 fps with the AVC video codec and AC3 audio codec.

              • 4. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
                ajmasterblaster Level 1

                Hi Steve

                 

                In Project Settings > General, the video frame size is 1920x1080, but the display format is '30fps Drop-Frame Timecode' (the only other options are '30fps Non-Drop-Frame Timecode' or 'Frames').

                 

                I've just downloaded GSpot270a and opened one of my camera video files in it, but nothing is showing up in the Audio or Video Codec displays - is there something I need to do?

                 

                Andrew

                • 5. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
                  A.T. Romano Level 7

                  Andrew

                   

                  Premiere Elements 13/13.1 on Windows 10 64 bit.

                   

                  Could you include in your details if you are using the camera's 1920 x 1080 50i or 1929 x 1080p25 or other recording setting?

                  What are your readings for Editing Mode, Timebase, Frame Size, and Pixel Aspect Ratio under Premiere Elements 13/13.1's Edit Menu/Project Settings/General?

                   

                  I ask since I have used footage from this camera in Premiere Elements 13/13.1 Windows and did not run into the problems that you describe. The files that I used  have a .mts file extension, not .m2ts. The video compression in my file is AVCHD and the audio is Dolby Digital (AC-3) Stereo.

                   

                  We will be watching for your discussion in progress as well as for the details mentioned.

                   

                  Thank you.

                   

                  ATR

                   

                  Add On...I just noticed that you have already written that your Edit Menu/Project Settings/General includes a Timebase of 30 frames per second. This is not consistent with the 25 frames per second video that you have been mentioning. I am prepared to discuss this with you, but will postpone doing that since there is a discussion in progress. I will await the conclusion of that.

                  • 6. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
                    ajmasterblaster Level 1

                    Hi ATR

                     

                    Thanks so much for responding. In response to your questions:

                     

                    Premiere Elements (Edit Menu > Project Settings > General):

                    Editing Mode: HD 1080i - greyed out

                    Timebase: 29.97 frames/second - greyed out

                    Frame Size: 1920x1080

                    Pixel Aspect Ratio: Square Pixels (1.0) - greyed out

                    Display Format: 30fps Drop-Frame Timecode

                     

                    Video Settings from Camera (MT2S File):

                    Frame Width/Height: 1920x1080

                    Frame Rate: 25 frames/second

                     

                    Thanks again

                     

                    Andrew

                    • 7. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
                      A.T. Romano Level 7

                      Andrew

                       

                      Lots to explore. If your video is 25 frames per second (whether it be interlaced or progressive) you need PAL project preset and not NTSC which is characterized by the 29.97 frames per second frame rate. Then to fine tune that even further, under the PAL project preset, you need to know if the 25 frames per second is interlaced or progressive.

                       

                      The program should be setting the project preset for you manually based on its analysis of the first file dragged to your Timeline. When it cannot, for your version 13/13.1, it will default to 1080i. Then best set the project preset manually according to the following scheme

                      • Open the project to the Expert workspace, and go to File Menu/New Project and Change Settings.
                      • In Change Settings, set the project preset to match the properties of the source media. OK out of there.
                      • In the New Project dialog that opens, rename the project and make sure to have a check mark next to "Force Selected Project Setting on This Project". OK out of there.
                      • Back in the Expert workspace, import your source media using Add Media/Files and Folders/

                       

                      Important: determine if you can see what the recording setting is on the camera.

                       

                      But, more on this once I know that your discussion in progress is concluded or you indicate you want more information.

                       

                      ATR

                      • 8. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
                        ajmasterblaster Level 1

                        Hi ATR

                         

                        Thanks so much for persevering with this. I tried your suggestion above and had no luck, but I think it's because I'm not selecting the right preset. I tried the following, both of which didn't solve the stop/start issue:

                        PAL > AVCHD > AVCHD 1080p50

                        PAL > AVCHD > Full HD 1080i 25

                         

                        The following information relates to the actual video file, and it is from three different sources (1. Camera; 2. PlayMemories Home; 3. File Explorer in Windows).

                         

                        1. Sony DSC-HX60V Camera (accessed via menu):

                        Record Setting: 50i 17M(FH)

                         

                        2. PlayMemories Home (file details when imported into program):

                        Video Codec: AVC

                        Frame Rate: 50i

                        Video Aspect Ratio: 16:9

                        Audio Codec: Dolby Digital

                         

                        3a. File Explorer Properties (Video):

                        Frame Width: 1920

                        Frame Height: 1080

                        Data Rate: 16166kpbs

                        Total Bitrate: 16422kpbs

                        Frame Rate: 25 frames/second

                         

                        3b. File Explorer Properties (Audio):

                        Bit Rate: 256kpbs

                        Channels: 2

                        Audio Sample Rate: 48kHz

                         

                        Thanks again for being so helpful on this.

                         

                        Cheers

                         

                        Andrew

                        • 9. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
                          A.T. Romano Level 7

                          Andrew

                           

                          Based on your source video...

                           

                          Manually set the project preset to

                          PAL

                          AVCHD

                          Full HD 1080i25

                          To do that follow the following scenario

                           

                          • Open the project to the Expert workspace, and go to File Menu/New Project and Change Settings.
                          • In Change Settings, set the project preset to the above. OK out of there.
                          • In the New Project dialog that opens, rename the project and make sure to have a check mark next to "Force Selected Project Setting on This Project". OK out of there.
                          • Back in the Expert workspace, import your source media using Add Media/Files and Folders.

                          Your files that you see designated 50i are not 50 frames per second. That 50i represents 50 fields per second which equals 25 interlaced frames per seconds (25i).

                           

                          Once you drag the first video to the Timeline, again note if there is an orange line over the Timeline content, not the orange line (rubberband) that runs through the video and audio clips.

                           

                          When I used the 1080i clips from your camera in my Premiere Elements project, I ran into a lot of interlace problems in previewing which were not remedied by applying Field Options. But, it all "ironed" out in the export when I selected progressive export settings which essentially deinterlaced the export.

                           

                          Please consider, and then let us know if any of the above considerations had any positive effects on the outcome.

                           

                          Thanks for exploring the troubleshooting supplemental suggestions.

                           

                          ATR

                          • 10. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
                            ajmasterblaster Level 1

                            Hi ATR

                             

                            Thanks heaps for this - you're an absolute genius.

                             

                            The stop/start issue remained in the editing view, but when I exported the file (as you suggested), everything was ironed out and the video/audio was crystal clear!

                             

                            Thanks again!

                             

                            Andrew

                            • 11. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
                              A.T. Romano Level 7

                              Andrew

                               

                              Wonderful news. Great job in the following through to your success.

                               

                              Best wishes

                               

                              ATR

                              • 13. Re: Playback issue - video/audio files play for less than 3 seconds and then stop
                                ajmasterblaster Level 1

                                Thanks so much Steve - it's so incredibly helpful having accessing to forums such as this.

                                 

                                Thanks again

                                 

                                Andrew