1 Reply Latest reply on Dec 21, 2015 11:01 PM by Nanaky

    Cannot download from local library

    plumetot Level 1

      I have a Toshiba laptop, am using Windows 8.1 and was using ADE 4.5 (now downgraded to 3.0). Until about a week ago my ADE listed all the ebooks (about 6) I had downloaded and had transferred to my Kobo Aura (don't know if it is a HD or SD). Until then I had had NO problems with either program or device. A week ago, during the process of downloading some more books ADE froze and came up with a window indicating that indicated ADE 4.5 had stopped working and asked if I wanted to close the program or check online for solutions. I clicked this option. Nothing happened except ADE closed. I then opened up ADE again and tried again. It froze again and this time nothing worked: menu items, opening Kobo, nada. So I opened my Task Manager and deleted ADE. I reinstalled ADE 4.5, nada. Now none of the books I had in my ADE Library and/or my Kobo are listed. I have tried Uninstalling ADE 4.5 and replacing it with 3.0. I have tried downloading the .acsm file to my Desktop and dragging it to my ADE. Nada. I have unauthorized my laptop and reauthorized it. Nada. Under Authorized Computer it lists Problem Event Name: CLR20r3 and numerous Problem Signatures the first being digitaleditions.exe. I even followed a Forum Answer which suggested deleting the C:User/Adobe_System_Incorporated .. files, which are now back b/c I have reauthorized my laptop. ANY THOUGHTS OR FIXES. Thanks