1 Reply Latest reply on Jan 3, 2016 11:25 PM by tobiast5702997

    After Effects CC crashing after start

    tobiast5702997

      I'm using the latest CC, but since 2 or 3 versions it is always crashing when i want to start it.

      cc_crash.png

      I can't do anything, i have re-installed it 4 times, i have deleted all the user preferences and stuff like that, its not working anymore.

      I have updated all drivers .... AE CC is not working.

       

         Operating System: Windows 7 Enterprise 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.150715-0600)

                 Language: German (Regional Setting: German)

      System Manufacturer: Dell Inc.

             System Model: Latitude E6540

                     BIOS: BIOS Date: 02/18/14 02:33:38 Ver: A08.00

                Processor: Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz (8 CPUs), ~2.7GHz

                   Memory: 16384MB RAM

      Available OS Memory: 16290MB RAM

                Page File: 6814MB used, 29473MB available

              Windows Dir: C:\Windows

          DirectX Version: DirectX 11

      DX Setup Parameters: Not found

         User DPI Setting: Using System DPI

      System DPI Setting: 96 DPI (100 percent)

          DWM DPI Scaling: Disabled

       

                Card name: Intel(R) HD Graphics 4600

             Manufacturer: Intel Corporation

                Chip type: Intel(R) HD Graphics Family

                 DAC type: Internal

               Device Key: Enum\PCI\VEN_8086&DEV_0416&SUBSYS_05BE1028&REV_06

           Display Memory: 4095 MB

         Dedicated Memory: 2092 MB

            Shared Memory: 2003 MB

       

                Card name: AMD Radeon HD 8790M

             Manufacturer: AMD

       

       

      As you can see, I'm using 2 graphic adapters in my notebook. But this wasn't a problem before i have upgradet to CC and CC was working before ....