1 Reply Latest reply on Dec 22, 2015 1:00 PM by Willi Adelberger

    start up alert Note.InDesignPlugin.

    maryh79042086

      Adobe InDesign cannot load the NotePref.InDesignPlugin plug-in. The NotePref.InDesignPlugin plug-in requires the 11.2 version of InDesign. Please contact the vendor to get a compatible version of NotePref.InDesignPlugin.