9 Replies Latest reply on Aug 18, 2016 10:33 AM by SJRiegel

    Data Merge- Multiple Record Layout Issues

    fineline-studio

      Help! I'm bashing my head here...

       

      How do you tell InDesign to specifically set artwork 4up like it's thumbnail in the "Records per Document Page" suggests?

       

      SCENARIO: (For arguments sake; I've kept the sizes and numbers super simple) I require a numbered A6 ticket merged 4up on A4. I need the numbering to go on the top left ticket #1, top right #2, Bottom left #3 and bottom right #4 (and so on down to 100). I set up a .CSV file numbered 1-100. I then create the A4 page with the A6 ticket artwork top left, select data source an input the field. I then export to PDF or create a merged document > All records > Multiple Records and OK.

       

      Merge Doc 1.jpg Merge Doc 2.jpg

       

      PROBLEM: I'm not a merge novice and this always works a treat when creating mailers, 1up numbering jobs or even when I've split the CSV into 4 columns (for print stacks) BUT in this instance I'm only getting the first two top tickets merge. It doesn't matter whether Rows First or Columns First are selected or whether I make the document page size bigger or I put space between between the layout. (I don't require margin)     

       

      I understand there has been issues with merged records with Preview on before now and have tested the solutions without success. There are no there items on the page (other than the ticket artwork - a PDF to keep things super simple and the text box with <<data>>) to mess up the imposition. I have also tried the artwork set top left and in the centre 1up on the document size too with little success.

       

      I am on the latest version of InDesign CC

       

      I did have an old Acrobat plug-in that did this no worries, but no longer worked with the more recent updates.

       

      I'm sure there is a real simple option I'm over-looking here - please can someone point this out.

       

      Fingers crossed!