4 Replies Latest reply on Mar 25, 2016 7:14 AM by Szalam

    Dynamic Link is suddenly not working...

    Scott at RLA

      Dynamic Link between AE and Premiere, after working fine, is suddenly not working...

       

      I updated AE yesterday to 13.6.1 as i was suffering from the 'ghost' image problem, this update fixed that. However my projects are now not linked and any changes i make in AE do not automatically reflect in Premiere. even re-importing the AE footage doesnt reflect the changes. The only way seems to be to quit out of both apps everytime i make a change. Very inconvenient.

       

      Any ideas?

        • 1. Re: Dynamic Link is suddenly not working...
          gogh

          Hi! I have a problem with dynamic link. As usual in my timeline I select few clips, right click and then "replace with AE composition". After that it opens AE, and I got new composition, but there isn't any clip in it. I tried to make the same thing through menu; File/Adobe Dynamic Link and file/Replace With AE Composition and File/Adobe Dynamic Link/New AE Composition. The results are the same.

           

          I must say that I can open and work with any of AE project files through regular import option in Premiere, but "replace with AE composition" doesn't work.

           

          - I updated the whole system (Mac OSX 10.11.3 El Capitan, Premiere Pro CC 9.2.0 and After Effects 13.5.0.347)

          - I tried with different Premiere Projects and sequences

          - I tried restarting aplication(s)

          - I tried restarting computer

          - I tried restarting Creating Cloud desktop aplication

          - I tried moving files from one disc to another

          - I tried with different raw materials (AVCHD, H.264, ProRes, jpgs, premiere generated color mattes etc)

           

          Interesting thing is that the same thing works fine on the other computer (I have my licence on two computers).

           

          Computer 1: Mac Pro Westmere 2x2,66 12 cores, 24 GB RAM, AMD Radeon HD 7950 3GB RAM (system with problem)

          Computer 2: Macbook Pro early 2010, i7 2.2 GHz, 16GB RAM (system that works fine)

           

          Thanks!

          • 2. Re: Dynamic Link is suddenly not working...
            Szalam Adobe Community Professional & MVP

            After Effects 13.5.0.347 is not the latest version of AE. You want Premiere Pro and AE to have version parity. That is, you want them to be from the same release time.

            You should probably update AE to at least 13.7.0. If you work with .r3d files, don't update to 13.7.1 until you read this thread (you can download specific updates from here: All Adobe CC 2015 Updates: The Direct Download Links for Mac OS ). If you don't use .r3d files, you should be able to easily update to 13.7.1 from within the CC app.

            • 3. Re: Dynamic Link is suddenly not working...
              gogh Level 1

              Thank You! It works! It is strange that CC app haven't find any AE update. I had to reinstall AE and now I have 13.7.1 version. Thanks again!

               

              P.S. I don't work with .3rd files

              • 4. Re: Dynamic Link is suddenly not working...
                Szalam Adobe Community Professional & MVP

                gogh wrote:

                 

                Thank You! It works! It is strange that CC app haven't find any AE update. I had to reinstall AE and now I have 13.7.1 version. Thanks again!

                 

                 

                Hooray! Don't forget to mark the "Correct Answer" to close out the thread and so future forum-goers can find the answer quickly.