2 Replies Latest reply on Dec 23, 2015 4:01 PM by conklin123

    Can't Use ADE due to old account authorization

    conklin123

      Hi - I recently established a new account to read my borrowed epubs from the library. This was necessary since my old email account has been discontinued by the provider (clearwire; which no longer exists). But my ADE account still lists lkkrr1@clearwire.net as the one and only. It won't let me add another authorization and I can't seem to delete it (I can't recall the proper password). I tried uninstalling and re-installing, intending to add my newer account, but it reverted to clearwire

        • 1. Re: Can't Use ADE due to old account authorization
          cselhost Level 2

          Hi Conklin,

           

          Your authorization file will need to be manually deleted.

           

          You need to delete out a few registry keys to clear the activation for ADE. You must have administration authority.


          On Windows it can be found here:
          Open Windows Registry by using the command prompt and typing 'regedit' or by opening the start menu and searching for 'regedit'.

           

          Search for the following folder:
          HKEY_CURRENT_USER\Software\Adobe\Adept\Activation

           

          The 'Activation' folder can be entirely deleted.

           

          On Mac it can be found here:
          In Finder, find the 'Go' option on the menu bar and click 'Go to folder' and type the following in:


          ~/Library/Application Support/Adobe/Digital Editions/

           

          Delete the activation.dat file within the 'Digital Editions' folder.

           

          Restart ADE and it should be deactivated at this point. You should be good to sign back in.

          • 2. Re: Can't Use ADE due to old account authorization
            conklin123 Level 1

            thanks very much! I actually found just that solution searching around the

            forums & it worked fabulously.

             

            thanks again.

            L