1 Reply Latest reply on Mar 12, 2009 9:41 PM by M_Anand

    Manual Recording in Capt4

    hrguru
      I'm on the trial of Capt 4 and can't seem to get Manual Record to function properly. The few times I used it in Captv 3 it seemed I had to press Print Screen for every screen I wanted to record.

      In Captv 4 I can select Manual record and it will usually start out that way but then several shots in it seems to swtich to auto record. I don't see any other setting changes to make. Anyone have a clue as to what is going on? Bug? or Operator Error?
        • 1. Re: Manual Recording in Capt4
          M_Anand Level 3
          Few check ups you could do before starting your Manual Recording:

          1. Launch Captivate and press Shift + F8. This would launch preferences dialog. Goto Recording:Keys, see the Manual Recording section and verify that your desired key is selected to take the screenshot.

          2. At Recording:Keys, go through all the set keys and options. In Cp4, we have a facility that triggers Automatic Paning, Manual Panning, Full Motion Recording while recording. So please do not press those keys while Manual recording is ON.

          3. If you do not want the Keystrokes to be generated in your Manual Recording, then goto Recording:Settings and uncheck the "Keystrokes" check box.

          After performing all the above check ups, please try Manual Recording. It should work now.

          -Manish
          http://blogs.adobe.com/captivate