12 Replies Latest reply on Dec 30, 2015 4:48 AM by jmf14131

    Can't Open a Book

    jmf14131

      Screenshot 2015-12-24 08.41.32.pngScreenshot 2015-12-24 08.41.56.pngScreenshot 2015-12-24 08.42.30.pngTrying to open a downloaded book. Computer is authorized, but a pop-up window says "Authorization required" I click the continue button, fill in he ID and Password and get an error message that ID or password are incorrect. I've tried the ID code, my sign in code, changed the password with no joy getting the book open. The same password that opened this discussion is the same one being rejected on my Acer Aspire Switch 11. Both this desktop and the Acer tablet are using W10 Why does it work on this and not the desktop and not the window? As a last thought, other books do open ithout without this hassle.

       

      Thanks for any help

       

      Elliott

        • 1. Re: Can't Open a Book
          Nanaky Level 5

          Start Digital Edition.
          Go to help > Computer authorize.

          Enter in this field your Adobe ID.

          Then try to open the eBook.

          • 2. Re: Can't Open a Book
            jmf14131 Level 1

            Nanaky,

             

            The computer is authorized. Help/Authorize is grayed out and Help/Erase Authorization is highlighted. When I try to open a book downloaded from ebooks.com is where it is asking for Computer Authorization..  I have erased authorization and reauthorized it several times. When I put in my Adobe ID and Password, I get the error message "vendor account you entered is not authorized with the item you are trying to open. Try again". I'm not a vendor. I'm trying to open a book that I purchased. Does this help?

            Thanks

            Elliott

            • 3. Re: Can't Open a Book
              Nanaky Level 5

              Have you open the eBook 1x before you has successfully authorize?

              • 4. Re: Can't Open a Book
                jmf14131 Level 1

                This is one of the books that is unopened and unread Just checked. I have downloaded 6 books from ebooks.com  Three will open and three are looking for the computer authorization. The three that opened were all read before this happened. The are three that are unread. Still don't know why it's looking for a vendor authorization when I am a reader.

                I don't know if it is related, but when I went to the Adobe website to look for answers and signed in, my Adobe ID popped up in the appropriate place with my old email address (eaf14131@aol.com). I have tried several times to change it, but the edit button is grayed out. I have tried using that on my acer app, but no joy there either.

                Any ideas?

                Elliott

                • 5. Re: Can't Open a Book
                  Nanaky Level 5

                  Digital Edition was authorize with old adobe ID?

                  • 6. Re: Can't Open a Book
                    jmf14131 Level 1

                    I've tried that before using old ID and all combinations of new and old passwords. Still doesn't work. Any other ideas?

                    Elliott

                    • 7. Re: Can't Open a Book
                      Nanaky Level 5

                      Then conctact the reseller of the eBook and ask for checking the file. When you have not open it with empty authorize and also not with a older Adobe ID, its seems a error in the eBook itself. You need new Download without the authorization.

                      • 8. Re: Can't Open a Book
                        davidh11905728

                        I'm having the same problem. Did you get a fix?

                         

                        David

                        • 9. Re: Can't Open a Book
                          jmf14131 Level 1

                          I did. Just got a reply from Sheila.

                           

                          She gave me two options:

                           

                          1 De-authorize the computer and reauthorize it again (both in the help on

                          ADE). I had done that without success several times before.

                          2. Uninstall the books and re-download them. Worked like a charm.

                           

                           

                          On Tue, Dec 29, 2015 at 10:45 AM, davidh11905728 <forums_noreply@adobe.com>

                          • 10. Re: Can't Open a Book
                            jmf14131 Level 1

                            Yes, Sheila replied via email from eBooks.com. Adobe help didn't have a clue.

                            She told me to un-authorize the computer and then re-authorize it. I had done that several times without success.

                            Her second suggestion was to delete the books giving me the problem and re-download them. Worked like a charm.

                            I don't know who you buy your books from but I will be using their website from now on.

                            • 11. Re: Can't Open a Book
                              Nanaky Level 5

                              You must authorize Digital Edition with the same adobe ID how has by the first download so that can work. Or have open the eBook before have successfully authorize?

                              • 12. Re: Can't Open a Book
                                jmf14131 Level 1

                                Thanks you anyway, but eBooks solved the problem for me. See the forum

                                answer.  See above.