10 Replies Latest reply: Mar 28, 2011 9:34 AM by eidnolb onlyone RSS

    Shockwave Player Crash

    olski1975 Community Member
      Can anyone help - I've just bought a new Sony Vaio laptop - latest spec etc etc but every time I try to go into a flash based video chat room it crashes the browser.

      I've tried this in Explorer (browser crashes & reboots), Firefox (browser crashes & reboots) and Chrome (error message says Shockwave Player has crashed).

      I've turned off firewalls/antivirus in case that was the problem, I've uninstalled and reinstalled both Flash, ActiveX and Shockwave but nothing works. Sony can't help as they say it's a software problem.

      Never had this problem with other laptops or desktops which were all running the latest versions of Flash & Shockwave.

      Graphics/Video card is: ATI Mobility Radeon™ HD 3470
      Operating Sys: Vista Business (32 bit).

      Please help, I can't think of what else to do and it's very frustrating indeed.
        • 1. Re: Shockwave Player Crash
          Newsgroup_User Community Member
          Do you have the latest Catalyst drivers installed?
          • 2. Re: Shockwave Player Crash
            olski1975 Community Member
            Hi Sean, thanks for the reply - yes I do have the latest Catalyst drivers installed but still no joy. Any other thoughts? Thanks.
            • 3. Re: Shockwave Player Crash
              Newsgroup_User Community Member
              Is there a particular URL you are visiting that provokes a crash?
              • 4. Re: Shockwave Player Crash
                olski1975 Community Member
                Main one is www.cams.com
                • 5. Re: Shockwave Player Crash
                  olski1975 Community Member
                  Main one is www.cams.com
                  • 6. Re: Shockwave Player Crash
                    Community Member

                    Looks like there's a work around to this problem, i found in a few


                    In discussion forums:

                     

                    "I have talked to Sony about this and we  reached a workaround.

                    it involves a file called BtwVdpCapFilter.dll (it is a bluetooth
                    profile that essentially allows people to share their webcam across
                    bluetooth BUT no one uses this) and it is what is crashing when you
                    access the webcam thru IE/Firefox/Opera.

                     

                     

                    So go to C:\windows\system32 and rename it to anything for example
                    BtwVdpCapFilter1.dll and everything should be fine. Sony said they
                    will be releasing a patch for this.

                     

                     

                    Enjoy! "

                     

                    Try this and see if problem gets sorted out!!  It worked for me.

                    • 7. Re: Shockwave Player Crash
                      moviex09 Community Member

                      thanks

                      • 8. Re: Shockwave Player Crash
                        gbkellytwo Community Member

                        I too have problems with Shockwave crashing on Google Chrome. It happens on multiple web sites. I get a message: "The following plug-in has crashed: Shockwave Flash".

                        .

                         

                        It is not related to the Sony Bluetooth issue as I do not have a Sony or Bluetooth. It is not because I do need to upgrade to the latest version because I have the latest. I have tried to reinstall, but when I go to Adobe and try this, I get a message that Google Chrome has the plug-in installed (or something like that).

                         

                        .

                        If I reboot my PC, the message will go away for a few minutes, but then will return and everything from there forward redisplays the message that "The following plug-in has crashed: ShockWave Flash".

                         

                        .

                        I also see the little puzzle piece with a very unhappy face in place of the flash display.

                         

                        .

                        I would really appreciate it if anyone can help with this. I am beginning to think that this is a conspiracy to discourage us from using the Google browser.

                         

                        Thanks in advance for teh simple yet elegant solution some genius is going to provide :-)

                        • 9. Re: Shockwave Player Crash
                          gbkellytwo Community Member

                          Found a solution. See the info below from Chrome help. I chose the option to "To disable Adobe Flash completely, click the Disable link under its name." I had earlier tried to just disable one of the two, but that failed. All tests out OK after disable.

                           

                          Adobe Flash Player : Basic browser settings - Google Chrome Help

                           

                          http://www.google.com/support/chrome/bin/answer.py?hl=en&answer=108086

                           

                          Adobe Flash is directly integrated with Google Chrome and enabled by default. Any available updates for Adobe Flash are automatically included in Google Chrome updates.

                          If you want to use Adobe Flash in other browsers, you’ll need to separately download the Adobe Flash Player for those browsers. Visit http://get.adobe.com/flashplayer/

                          Disable Adobe Flash

                          1. Click the wrench icon wrench icon on the browser toolbar.
                          2. Select Options (Preferences on Mac and Linux; Settings on Chrome OS).
                          3. Click the Under the Hood tab.
                          4. Click Content settings.
                          5. In the Content Settings dialog that appears, click the Plug-ins tab.
                          6. Click Disable individual plug-ins.
                          7. On the Plug-ins page that appears, find the "Flash" listing.
                            • To disable Adobe Flash completely, click the Disable link under its name.
                            • If you've previously installed Adobe Flash separately, you'll see two files listed for the plug-in. To disable a specific version of Adobe Flash, click Details in the upper-right corner of the page. Then click the Disable link for the version of Adobe Flash you want to disable. The version of Adobe Flash that's been built in to Google Chrome shows the file gcswf32.dll in its location field.
                          8. Restart the browser.

                          You can also type about:plugins in the address bar to quickly open the Plug-ins page

                          • 10. Re: Shockwave Player Crash
                            eidnolb onlyone Community Member

                            Hi Just a few comments. It's not helpful to post on a two year old thread, especially when the topic was not about Google Chrome in the first place.

                             

                             

                             

                             

                             

                            eidnolb