1 Reply Latest reply on Dec 25, 2015 8:42 PM by A.T. Romano

    Everytime I export a video from Adobe Premiere Elements 10, why does my audio becomes mono?

    sebastient48215281

      I use Adobe Premiere Elements 10

      I have a problem with it.

       

      Everytime I export a video from Adobe Premiere Elements 10, why does my audio becomes mono?

       

      Before I export, it says the audio is in stereo, which is fine. Everything looks normal, and then once exported, I listen to my video and it's in mono!!

      Any hints?

       

      [Asking in the correct forum helps... Moved from Premiere Pro to Premiere Elements... Mod]

        • 1. Re: Everytime I export a video from Adobe Premiere Elements 10, why does my audio becomes mono?
          A.T. Romano Level 7

          sebastien

           

          What computer operating system for your Premiere Elements 10? What video card/graphics card does your computer use?

          Please give details of your export choice under Share/Computer/

           

          Please take your original project files and the export from your Premiere Elements project and put them through the free video and audio properties readout program named MediaInfo. Then please give us the audio description in the Audio Properties section of MediaInfo (Tree View). MediaInfo download | SourceForge.net  (if Windows). Just be careful with your choices during download and install of MediaInfo since it has been know to travel with unwanted baggage. What is given for Channels?

           

          That should give us good troubleshooting to decide what next is indicated.

           

          Any questions or need clarification on anything above, please do not hesitate to ask.

           

          Thank you.

           

          ATR